peplink 210 router setup RDP

New to Peplink,

coming from Sonicwall and Draytek.

unable to get RDP working feel like a moron.
Tried with firewall inbound rule, tcp 3389 to ip internal, using primary wan1

tried adding TS server under Inbound- Servers, then setting Service setting to tcp 3389 accept any ip or port from outbound. to single ip inbound.

Tried using an extra iP not wan1 to login and change firewall inbound rule.

I really need this to work, the speed fusion bonding is great for internal network, but need remote site to be able to connect any ideas or screenshots would be great.

thanks in advance.
Avi LeibzonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PerarduaadastraCommented:
Sections 14.2 and 14.3 in the manual seem to be the ones that cover your model. You say that you've tried adding a TS server under Inbound Servers; is this a predefined type of server in the Peplink, or is it just the type of server you want to connect to?

Have you checked that the target server is actually listening for RDP connections on 3389? The port can be changed, and many sysadmins change it as a matter of course because everyone and his dog knows that 3389 is the default RDP port. You can confirm which port is being used by checking this registry key on the target server:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp

Look at the PortNumber value - the number in brackets is the decimal value. If it is something other than 3389 then use that port number when defining the service in the Peplink. If for some reason you'd prefer to stick with 3389 as the RDP listening port then change the value to 3389 and exit regedit. You will have to reboot the server for the change to take effect.
0
Avi LeibzonAuthor Commented:
that is a good suggestion but does not help, ISP was the cause, calling them fixed the issue i was having
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Avi LeibzonAuthor Commented:
no solution was provided to me.
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

mi3erCommented:
Did you try to upgrade firmware?
0
Avi LeibzonAuthor Commented:
thanks found that link with their support. good people on the phone
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.