Outlook 2010 stopped connecting to Server 2013

Hi,

we have a small company with araound 15 clients and 3 virtual Servers. One is DC, one is for Exchange and the third is our RDS-Server.
The clients are Win7 clients. Till Friday everything worked fine. but then at one client outlook 2010 says that it is offline.
What we did so far:

- running repair in outlook (it syncronised 3 mails and than it becomes offline again)
- check dns (OWA from this computer works with same account)
- We tried to login on the RDS-Server with this account (no problem)
- We uninstalled anti-virus-software
- We made a new mail-profile (cant connect to server...)
- we checked the other server-communication (all other progs and share etc work fine to this server)
- The Outlook isn´t set to work offline
- We started Outlook in safe-mode (no connection too)

I don´t know anything else to do... any help appreciated

Thanks

loosain
loosainAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nick RhodeIT DirectorCommented:
Did you try a different profile on the PC to see if it syncs up with exchange?  User profile and not mail profile etc.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
loosainAuthor Commented:
Not yet. We will try this tomorrow.
0
loosainAuthor Commented:
OK we tested it. Logged into another useraccount on this machine -> no connection to Exchange.
How do i find out what exactly the problem is ? PING, NSLookup, OWA everything works fine from this machine. Only Outlook has a problem.

Any ideas ?
0
loosainAuthor Commented:
We found a process running "Wajam Internet Enhancer" deleting it brought back Outlook...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.