Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 559
  • Last Modified:

SKYPE PHONE CALLS - STATIC AND OTHER NOISES - how to improve skype calls.

I have nothing running in the background and yet when I run SKYPE, I get static, funny noises and the Skype message says that I need to quit any file sharing applications.

What can I do so as to improve my Skype calls.  
I'm using the free service.
0
brothertruffle880
Asked:
brothertruffle880
  • 3
  • 3
  • 3
  • +2
2 Solutions
 
Davis McCarnOwnerCommented:
Get the free version of Winpatrol, install it, and inspect the Startup items.  If you have any questions about needing any of them, Google the command in the second column.  You can then right-click an entry and choose disable which will stop it from running every time you boot.
http://www.winpatrol.com/download.html

Almost all of the Torrent clients and music sharing programs set themselves to run automatically.
Also, if you ever used MSConfig, set it back to Normal Startup.
0
 
Thomas Zucker-ScharffSystems AnalystCommented:
Check that you are not using the incorrect mike input.  What has happened to me is that the computer recognizes both my microphone on my webcam and my microphone attached to my headset.
0
 
jcimarronCommented:
brothertruffle880--
Do you have the latest version of Skype?  6.18.106

Is this using an Android phone or PC?  If the former
"Go to Android Market, disable automatic updating for skype (uncheck box)
dl.apktops.com/app/201208/Skype_2.9.0.315.apk
Download this file through your favorite method.  I sent the link to my phone via AIM (sent as a text). "

Source
http://community.skype.com/t5/Android/Continuous-Static-Noise-during-Voice-Calls/m-p/1306872#M21712
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Michael-BestCommented:
Your problem is likely due to hardware defects such as yours or the person you are talking withs headset (speakers / microphone)
Try a video call to confirm that your intenet connection speed is not the cause.
Your PC or the PC you are talking with may have audio issues, download and instsall the latest drivers for all motherboard devices.

Feedback please.
0
 
brothertruffle880Author Commented:
Thanks Everyone:
1.  This is a new Win 7 Dell Intel i5 PC with 8 gig of ram.  I don't have any torrents running.
2.  Didn't mention this but maybe should have:  I'm a brand new Skype user with the latest version.  
3.  I shut off the video camera thinking this might make a difference.  It did, slightly.
4.  I'm using the Logitech C920 TV camera/microphone combination for my Skype connections.  But, as I said above, I disabled the the camera thinking that this might be using bandwidth that would be better utilized for voice.
5.  My internet connection is Verizon DSL.  The more expensive DSL service.  Haven't tested the actual speed.
QUESTION:   Is the SKYPE sound breakup due to connection?  or my RAM?   Any way of increasing SKYPE's RAM  usage?  THEN I'll buy more RAM!!!!!!  Maybe that will solve it?
0
 
Davis McCarnOwnerCommented:
Did you try WinPatrol?
Almost all software installs startup items that are usually not necessary for it to run properly.
0
 
Thomas Zucker-ScharffSystems AnalystCommented:
Winpatrol is an excellent suggestion.  You can run Autoruns for free to see what is going on and if you are unsure of what to things can be delayed or deleted you can try Soluto (although I found this anti-frustration software frustrating).

We found when Skyping with my daughter when she was in South America, that she had a bad internet connection and we both turned off the video and it was much better.  And yes more RAM is always better.
0
 
Michael-BestCommented:
"QUESTION:   Is the SKYPE sound breakup due to connection?  or my RAM?   Any way of increasing SKYPE's RAM  usage?  THEN I'll buy more RAM!!!!!!  Maybe that will solve it? "

The SKYPE sound breakup is due to connection speed.
Do not use video for better results.
Ram is not an issue if you do not use video.
.
0
 
brothertruffle880Author Commented:
Suggestion please:   I'm not afraid of the registry.
Where can I look for startup programs?
I'm already looking in the start menu/startup
I'm already looking in HKLM\Software\Microsoft\Windows\CurrentVersion\Run

Where else should I look?  I really am averse to buying and/or loading an app when I can do this manually.
0
 
Davis McCarnOwnerCommented:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run
HKLM\Software\Microsoft\Windows\CurrentVersion\Runonce
HKCU\Software\Microsoft\Windows\CurrentVersion\Run
HKCU\Software\Microsoft\Windows\CurrentVersion\Runonce
The Startup folders for both All Users and your login.
That's just for starters.......
0
 
Michael-BestCommented:
I repeat.
RAM is not the problem.
Your internet connection speed is the likely cause.

Hope this helps.
0
 
brothertruffle880Author Commented:
Thanks to all.  As a side note.  I am not afraid of the registry and winpatrol was not something I wanted to install.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 3
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now