Exchange 2013 CA

i lost one of my CA 2013 servers

installed  new server with same name and config upon unning Setup /m:RecoverServer /IAcceptExchangeServerLicenseTerms

but getting this message

e:\>Setup /m:RecoverServer /IAcceptExchangeServerLicenseTerms

Welcome to Microsoft Exchange Server 2013 Unattended Setup
Copying Files...
File copy complete. Setup will now collect additional information needed for
installation.
Languages
Management tools
Client Access role: Client Access Front End service
Client Access role: Front End Transport service

Performing Microsoft Exchange Server Prerequisite Check

    Configuring Prerequisites                                 COMPLETED
    Prerequisite Analysis                                     FAILED
     Exchange Server version Version 15.0 (Build 995.29) or later must be used t
o perform a recovery of this server.
     For more information, visit: http://technet.microsoft.com/library(EXCHG.150
)/ms.exch.setupreadiness.DrMinVersionCheck.aspx


The Exchange Server setup operation didn't complete. More details can be found
in ExchangeSetup.log located in the <SystemDrive>:\ExchangeSetupLogs folder.
Our environment has Exchange 2013 On-line with CU6
IhgvicAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

basil2912Commented:
The error is pretty clear - do you use CU6 to restore?
0
Shreedhar EtteCommented:
Hi,

Have you installed Exchange 2013 prerequisites as per the below article:
http://technet.microsoft.com/en-US/library/bb691354(v=exchg.150).aspx

If not please install and then try ton execute command:
Setup /m:RecoverServer /IAcceptExchangeServerLicenseTerms
0
IhgvicAuthor Commented:
yes i did tried CU6 and this is what i get

i have also installed all required windows 2012 and exchange 2013 prerequisties


Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Administrator>cd cu6
The system cannot find the path specified.

C:\Users\Administrator>cd\

C:\>cd cu6

C:\CU6>Setup /m:RecoverServer /IAcceptExchangeServerLicenseTerms

Welcome to Microsoft Exchange Server 2013 Cumulative Update 6 Unattended Setup
File copied failed C:\CU6\Setup\ServerRoles\Common\Microsoft.Exchange.Management
.RbacDefinition.dll.

C:\CU6>

running this a full local administrator right
0
Shreedhar EtteCommented:
- Make sure to run the command from elevated command prompt.

- Use this syntax and see:
Setup.exe  /m:RecoverServer /IAcceptExchangeServerLicenseTerms

If it still fails with "copied failed" then download setup once again and extract to another folder and execute above command.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IhgvicAuthor Commented:
no joy still the same
error

I will try to reinstall with other name rather recovery
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.