Windows 7 64bit Black Screen after logging in.

Windows 7 64bit Enterprise. When attached to a domain. Clients logging into the laptops are experiencing a Black Screen with Just a cursor. This seems to be related to Network Mapped Drives. Any thoughts or help.
MUTI SupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
If it would be related to those network mapped drives, why not rule it out? I don't see a connection (why do you?), but it can be ruled out. Disconnect those drives by removing/unlinking the GPOs that set those and prevent currently mapped ones from reconnecting by deleting the corresponding registry entries. This has to be done offline.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MUTI SupportAuthor Commented:
Thanks for responding. This also seems to be an issue with Logon Scripts in AD.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.