Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 978
  • Last Modified:

gateway Laptop NE56R31u randomly losing wireless connection

gateway NE56R31u is randomly losing wireless connection.  There are several other wireless devices in the house (phones/laptops/other) and they never lose connection.  If I use the "Diagnose" tool, it always says theres a problem with the router gateway connection.  W/in a few minutes, the connection comes back again.  Ive updated the bios and the wireless driver is for the Qualcomm Atheros ar5b125 wireless nw adapter.  Driver is 10.0.0.263 8/5/13.
Any assistance is appreciated.
0
Mark O'Brien
Asked:
Mark O'Brien
  • 44
  • 20
  • 4
  • +1
1 Solution
 
rindiCommented:
Make sure you have disabled powersaving options for that device. Also check the antenna cables are properly attached to the wireless NIC.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
pwr save has always been off. have not been inside the case and really doubt I need to.  Do I?
0
 
rindiCommented:
Yes.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
rindiCommented:
On most laptops you don't really need to go into the case for that. Wireless NIC's are usually easily accessible by just removing a cover at the bottom of the laptop.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Antenna looks in place
0
 
rindiCommented:
I'd still detach the cables, then reatach them. Also remove the wireless NIC from it's socket, and plug it back in.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Ok done.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Now what?
0
 
Natty GregIn Theory (IT)Commented:
Check the wireless access point to make sure the bandwith channel is set to auto and not 20 or 40 mhz some wifi works on 20 0r 40 but not both, sound like wifi is struggling to stay connected, also if there is too much noise on the broadcast channel it will lose connection.

least used channels are 1,3 and 6
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
yup auto.  that must be factory default?
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
theres odd behaviour sometimes when it loses connectivity too.  I go into the connections and it makes me create a new connection named "(2)"
0
 
nobusCommented:
did you ever see the connection quality dropping lower?  that can be a cause
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
So how do I fix?
0
 
nobusCommented:
by making sure you have a good signal quality:
diminue the distance, assure there are no metal objects between, use a booster, etc
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
no probs there.  There are several other wireless devices on the same table and this laptop's the only issue
0
 
nobusCommented:
that does not mean a thing; they may be more sensitive
you can also replace the wireless card  for testing
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
why does the OS constantly prompt me to create new connections when it disconnects?
0
 
nobusCommented:
i suppose because it set to connect to something, and since it does not happen - it asks you to do it
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Here's the error in Event Viewer:  The name "WORKGROUP      :1d" could not be registered on the interface with IP address 192.168.1.10. The computer with the IP address 192.168.1.1 did not allow the name to be claimed by this computer. Event 4321 Netbt
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Another error: The browser was unable to promote itself to master browser.  The computer that currently believes it is the master browser is unknown.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Details about wireless network adapter diagnosis:

For complete information about this session see the wireless connectivity information event.

Helper Class: Native WiFi MSM
 Initialize status: Success

Information for connection being diagnosed
 Interface GUID: ee6b9d52-b2b2-40e6-a28d-b74c07a40b78
 Interface name: Qualcomm Atheros AR5B125 Wireless Network Adapter
 Interface type: Native WiFi
 Profile: gearnet88 2
 SSID: gearnet88
 SSID length: 9
 Connection mode: Infra
 Security: Yes
 Connect even if network is not broadcasting: Yes

Result of diagnosis: Problem found

Root cause:
The wireless access point "gearnet88 2" might not be compatible with maximum wireless power-saving mode

Detailed root cause:
The network might not be compatible with maximum wireless power-saving mode.

Repair option:
Change the power-saving setting on your access point from maximum to medium
The wireless network you are trying to reach might not be compatible with wireless power-saving mode.
Changing the setting to medium will improve performance and compatibility with older access points but might reduce battery life.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Broadcom NetLink (TM) Gigabit Ethernet: The network link is down.  Check to make sure the network cable is properly connected.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
NtpClient was unable to set a manual peer to use as a time source because of DNS resolution error on 'time.windows.com,0x9'. NtpClient will try again in 15 minutes and double the reattempt interval thereafter. The error was: No such host is known. (0x80072AF9)
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Process C:\Program Files\Gateway\Gateway Power Management\ePowerTray.exe (process ID:1952) reset policy scheme from {a1841308-3541-4fab-bc81-f71556f20b4a} to {a1841308-3541-4fab-bc81-f71556f20b4a}
0
 
nobusCommented:
>>  The name "WORKGROUP      :1d" could not be registered   <<   check the name of the workgroup, and PC
or try another name for the group, or PC for testing

anyhow, it starts to look like a corrupt OS
maybe you best als o test the ram with memtest86+ from www.memtest.org, or from the UBCD:  
http://www.ultimatebootcd.com/download.html
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
the memtest site exe is not safe
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
ultimatebootcd is difficult to navigate and use.
0
 
nobusCommented:
memtest site is and always has been safe -  your AV is telling you wrong
ubcd is easy; go to download site, scroll down to mirror sites, and click on the one you like; it will make an iso file that you burn on cd with an ISO burning tool

here how : u
to be complete :
Hardware diagnostic CD    UBCD

go to the download page, scroll down to the mirror section, and  click on a mirror to start the download
Download the UBCD and make the cd   <<==on a WORKING PC, and boot the problem PC from it
Here 2 links, one to the general site, and a direct link to the download

since the downloaded file is an ISO file, eg ubcd527.iso - so you need to use an ISO burning tool
if you don't have that software, install cdburnerXP : http://cdburnerxp.se/

If you want also the Ram tested - run memtest86+ at least 1 full pass,  - you should have NO errors!
 
For disk Diagnostics run the disk diag for your disk brand (eg seagate diag for seagate drive)  from the HDD section -  long or advanced diag !  (runs at least for30 minutes)

http://www.ultimatebootcd.com/                        ultimate boot cd
http://www.ultimatebootcd.com/download.html             download page
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Ok will try this.  Stand by
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Did a preliminary sfc /scannow and got this:  
Windows Resource Protection found corrupt files but was unable to fix some
of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
supported in offline servicing scenarios.

:(

Anyone know how to repair win 8?
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
I did the "Refresh" option from within the OS and then ran another sfc and it came back normal.  Im now trying to do the first set of updates.  That failed, and Im in the loop, "Failure Configuring Windows updates Reverting Changes Do not turn off your computer."
0
 
nobusCommented:
then i fear you're in for a fresh install -  after a nice backup !
you can also use the factory restore option
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
yea, if it ever comes out of this loop!
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
unless there's a way to F8 or something
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
FINALLY came out of the loop after about 4 hours.
Doing a full reinstallation.... unbelievable
0
 
nobusCommented:
after 4 hrs - that must have been a loop around NY
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
LOL yea hahhaaha!
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
That's good humor right there!
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
doing updates so I can update to 8.1
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Ok the updates wont run on this.  Still failing after the reinstall. HW issues?
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Anyone know how to get to the bios in a gateway?
Or if there are diag tools?
0
 
nobusCommented:
--pg 87 of the manual says :
Recovering from the hard drive during startup
To reinstall Windows and all pre-installed software and drivers:
1. Turn on your computer, then press Alt+F10 during startup. Gateway
Recovery Management opens.
2. Click on Restore system from factory default.
Caution: Continuing the process will erase all files on your hard
drive.
3. Click on Next. Your hard drive’s original, factory-loaded contents are
recovered. This process will take several minutes.
Recovering from your recovery discs
To reinstall Windows and all pre-installed software and drivers:
1. Turn on your computer, insert the first system recovery disc into your
optical disc drive, then restart your computer.
Caution: Continuing the process will erase all files on your hard
drive.
2. If it is not already enabled, you must enable the F12 Boot Menu:
1. Press F2 when starting your computer.
2. Use the left or right arrow keys to select the Main menu.
3. Press the down key until F12 Boot Menu is selected, press F5 to
change this setting to Enabled.
4. Use the left or right arrow keys to select the Exit menu.
5. Select Save Changes and Exit and press Enter. Select OK to
confirm.
here your manual :  http://us.gateway.com/gw/en/US/content/drivers-downloads
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Ok I applied the "Fix it for me" Windows Update fix, http://support.microsoft.com/gp/windows-update-issues/en-gb.  This did find three registry problems and fixed them and then the updates ran.  Back into win 8.1 and all updates done.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Waiting to see if the wifi connection will be intermittent again or not.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
so far so good.  no intermittent connection issues after reinstall.
0
 
nobusCommented:
ok; if it stays ok - don't forget to close this Q
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Thank you.  Will reopen if this persists.
0
 
nobusCommented:
fair enough !
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Thank you eenookami.

Im actually looking for the extended warranty I bought.  Im starting to think this is a HW issue.
0
 
nobusCommented:
that's why i suggested testing with ubcd  above
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
ok
0
 
nobusCommented:
post results; if it continues to loose connection, install another wifi card
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Ok
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Sent LT in for repairs.  Should be back soon.  I hope they say what they did, and that they replaced the NIC
0
 
nobusCommented:
>>   There are several other wireless devices in the house (phones/laptops/other) and they never lose connection.   << yjis points to a problem with this pc.
does it have a strong singnal strength?  if not, best install directly a better wi-fi card

if the card allows it, you can also try a different channel
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
That's what Im hoping, that theyve installed another/better wifi card.
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Got the LT back and the pprwk says they replaced something.  Reloading everything right now.
0
 
nobusCommented:
post results mark !
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
So far, so good.  No disconnects.
0
 
nobusCommented:
ok - let's wait a bit more before closing this
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Thank you
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Ok, still no random connection issues
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
I should close this but not sure how to award points since I had it warrantied.
0
 
nobusCommented:
that's up to you
you can pick the posts that were helpful - or not
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Ok
0
 
nobusCommented:
i'm sure you've got enough info above to pick a couple
0
 
Mark O'BrienDispatch Software Support and Server AdministrationAuthor Commented:
Warrantied the wifi card and it's working now
Thanks techs!
Mark88
0
 
nobusCommented:
tx for feedback
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 44
  • 20
  • 4
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now