Word 2010 - Table only allows rows with One character of text in them.

Greetings, everyone.  One of our admins asked me to assist with this problem:

We have a Word 2010 document with a table inserted into it.

The table is 5 rows by 4 columns.

When typing text into a field, the text automatically "wraps" after one character, giving the appearance of it being typed vertically (but in a single column, as illustrated below).  I've tried all sorts of formatting to fix this.  Any ideas or suggestions ? Anyone seen this before ?

Table-Word.jpg
Thanks much.
-Stephen
lapavoniAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GrahamSkanRetiredCommented:
Can you post the (relevant part of the) document to help with a certain, rather than a speculative response, please?
0
GrahamSkanRetiredCommented:
One guess  would be very wide right cell margins. Have you checked them?
0
lapavoniAuthor Commented:
I did.  I posted Row 1 of a 5 row table.  That first word you see going vertical, "Date", should simply be typed into the field horizontally, like normal text.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

lapavoniAuthor Commented:
Nope.  Tried setting margins at 0 all around.
0
GrahamSkanRetiredCommented:
Sorry, I meant to ask you to post the document as opposed to a picture of the document.
0
lapavoniAuthor Commented:
0
GrahamSkanRetiredCommented:
That took me longer than it should have. The paragraph right-indentation setting is 8.4 cms, so all the text is squashed to the left.

That could be useful, so whoever set it seems to have discovered a neat trick.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lapavoniAuthor Commented:
Tools, Page Layout, Indent, Right.   Wow.

I'd give you 1,000 points if I could, friend.

Thanks much, Graham.  Very much appreciated.
0
lapavoniAuthor Commented:
Outstanding troubleshooting.  Thank you much for taking the time to figure this one out.
0
GrahamSkanRetiredCommented:
Thank you.
Your words are worth a thousand points :>)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.