Solved

Linksys EA6300 Smart WIFI Router not working

Posted on 2014-09-09
19
781 Views
Last Modified: 2015-01-05
I am having an problem getting a wireless router (Linksys EA6300) to work. The issue is that this is a second router so the cable that normally goes from the WAN connection on the wireless router to the WAN connection on the ISP's modem/router (Brighthouse is my ISP) is already in use so this newly added router's WAN connection is instead connected to one of the ISP's LAN connections and that does not work. What do I need to do to get this working, to have a second router working? I cannot remove the network box that is currently connected to the ISP's WAN connection (VOIP box) so that is not an option so any other suggestions or advice would be helpful; thank you.
Linksys-EA6300.jpg
0
Comment
Question by:lionelmm
  • 10
  • 6
  • 3
19 Comments
 
LVL 24

Author Comment

by:lionelmm
ID: 40313096
By the way, I did try assigning the router a static IP, an IP that is the same as the current network numbering scheme (lost connections to the router when I did that). I am not sure if I need to make this different, a different sub net and/or if I would need a cross over cable--thus my request for help--thanks.
0
 
LVL 87

Expert Comment

by:rindi
ID: 40313958
I don't understand your setup. You say something about an ISP's LAN connections, what do you mean by that? Could you maybe draw up a sketch of your setup?
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40314233
Well on the modem/router you get from the ISP it has either one or two wan connectors and several lan connectors, ethernet ports. Well this one has one WAN port and 4 LAN ports, I have this wireless device connected to one of those ethernet ports.
0
 
LVL 42

Accepted Solution

by:
Davis McCarn earned 250 total points
ID: 40314267
If the router has the same ip address as the first router, you wind up with a circular path that goes nowhere.

If you want it to be a guest network, set the router and its DHCP to a different ip range (i.e. 192.168.10.xxx) and use the WAN/Internet port to connect it to the first.

If you want it to be part of the existing LAN, set it to be a static ip (I.e. 192.168.0.200), disable DHCP, and use one of the LAN ports to connect it.
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40314291
I need people who connect wirelessly to be able to access resources (server shares, and printers) on the local network. That network is 192.168.78.xxx. I gave the first router an ip address or 192.168.78.253 (this is the ISP's router and it get its WAN IP address from DHCP from Brighthouse). I then connected the second router (two cables--the wan connection to the ISP router and port1 to our Dell switch). At first did not give it an WAN IP address (set to DHCP) and it would then never get connected (as shown in the above attached picture--no internet connection). I then gave it an "WAN" static IP address of 192.168.78.252 and it was working momentarily but then I lost all connections to it--only way I could re-connect to it was to remove the "WAN" cable connected to the ISP's LAN ethernet port.
0
 
LVL 87

Assisted Solution

by:rindi
rindi earned 250 total points
ID: 40314296
Disable the DHCP server of the new device, and don't use the WAN port. Also, as hinted above, make sure it's IP is set to one in the same subnet as your ISP router, but it must be different from any other IP used yet, and it shouldn't be in the DHCP pool of the other router.
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 40314323
As I said, if you want it to be part of the existing LAN, set it to be a static ip (I.e. 192.168.0.200), disable DHCP, and use one of the LAN ports to connect it.
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40314599
So ignore the "no internet" message? If I disable it's DHCP how will wireless devices get a IP address?
0
 
LVL 87

Expert Comment

by:rindi
ID: 40314731
From your other DHCP server (the router which is connected to the ISP most likely).
0
Give your grad a cloud of their own!

With up to 8TB of storage, give your favorite graduate their own personal cloud to centralize all their photos, videos and music in one safe place. They can save, sync and share all their stuff, and automatic photo backup helps free up space on their smartphone and tablet.

 
LVL 24

Author Comment

by:lionelmm
ID: 40314905
So ignore the "no internet" message?
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 40314999
Yes
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40322979
I have to try to resolve this remotely, relying on a local person for assistance. It has not gone well so once I can get some good help or until I can get over there I will have to wait before I can report if any of the above suggestions work--thank you for your time, regardless.
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40325204
Yesterday I connected the wireless router (WR) to the network in several different configurations, none of which worked:
1.      I tried to create a guest network, separate from the current network (which uses 192.168.2.xxx) so I left it on the default network of 192.168.1.xxx. I used the yellow cable and connected it to the WR’s internet connection and to Brighthouse’s router (did not work) and to the Dell switch (did not work—did not expect that to work). In this configuration wireless devices could see the router and could also connect to it they just could not get internet access—the wireless router assigned IP addresses but could not get them to the internet.
2.      Then I removed the yellow cable connected to the internet slot and used the blue cable and connected it to LAN port 1 and my laptop—I gained access to the router and chained the “local network” settings to be the same as my network, namely 192.168.2.xxx. I then connected it to the Brighthouse modem/router and again I was able to get connected to the WR but had no internet access. When I moved the cable to the Dell switch I again could get a wireless connection but had no internet access.
3.      I then setup the WR in bridge mode and tried both the yellow and the blue setups described above and neither worked either
FYI – in all instances above I also connected my laptop wired to LAN2 or 4 (tried both) to see if I could get internet access wired since wirelessly was not working—that didn't work either. Then went to different location with the same router and was able to get 1 and 2 described above working--no problem. So there is something on this network that is causing the problem, preventing internet access--I am now totally lost and out of ideas.
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 40325243
For 1. you needed to have left the routers DHCP turned on and the WAN/Internet to be automatic.
For 2. you needed to have DHCP turned off and the router set to a static ip in the 192.168.2.xxx range.
Failure to have both set for either scenario wouldn't have worked.
What is the primary router's make and model?
What acts as the DHCP server?
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40325414
Davis--I did exactly what you said in 1 DHCP was turned on--as mentioned--clients could get IP addresses assigned but could not get internet access. Further in 2 I did turn off wireless router's DHCP and clients could get IP addresses but could not get internet access. Windows server 2008 has DHCP installed. Brighthouse's router is a SMC model smcd3gn
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 40325656
OK; your problem is authenticating the router to the server so it will accept DNS requests and I don't think that's going to happen.
Have you tried setting the DNS server to the SMC's ip address?  The manual says it will act as a DNS relay.
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40326037
I have not tried that I have no idea where to start trying it.
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 40326314
In the router management webpage, go to the internet setup, use your setup 1 which putes the router at 192.168.2.1 and there ought to be a box to type in the DNS which is the ip of the SMC.
0
 
LVL 24

Author Comment

by:lionelmm
ID: 40326459
Oh, sorry I misunderstood you--will give that a try, thanks.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now