Datastore will not increase in vsphere client

I am trying to increase the datastore for our exchange server but it is not allowing me to do so.

I went into the Netapp OnCommand System Manager and increased the Volume size then the LUN size. When I go to Vsphere client the size increase shows up under devices  but when i go to actually increase the datastore by going to the host, clicking configuration, then storage, right clicking on the datastore and going to properties, then clicking increase. Nothing is showing up under the extent device. You can see it before you go to increase. (image attached)

Idk im lost

Josefah
datastore.jpg
LVL 3
Josef Al-ChacarSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
When you click increase is there any LUN shown ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Josef Al-ChacarSystems AdministratorAuthor Commented:
Nothing is showing up. That's what's weird.

I attached a screenshot. I have rescanned all a few times and still nothing.

Thanks
Josefah
0
Josef Al-ChacarSystems AdministratorAuthor Commented:
It seems like when i change a lun size it shows up under devices but datastores isn't updating properly.  I just changed another LUN from 6 to 5 tb. It says that i still have a 6 tb datastore but instead of only having 300 gb used it has 1.3 tb used. It's kind of strange
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

gheistCommented:
You need to rescan storage in vsphere and then resize vmfs...
0
Josef Al-ChacarSystems AdministratorAuthor Commented:
Will resizing the VMFS cause any issues?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
No, it's plug and play.
0
Josef Al-ChacarSystems AdministratorAuthor Commented:
When i click on increase to resize the VMFS the extent device is not showing up. It shows up in the datastore options but not when i click increase. It's just blank
0
gheistCommented:
Rescan and refresh after 5min  - space should be available immediately
0
Josef Al-ChacarSystems AdministratorAuthor Commented:
I've done this multiple times. It's still blank.
0
gheistCommented:
Uff ufff, maybe andy knows better, i have never seen it like that....
0
Josef Al-ChacarSystems AdministratorAuthor Commented:
Yeah that's what I'm saying. It's usually a simple process. I couldn't find it with the all knowing google either.
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Do you have access to the console or remote via SSH ?

so you can run some commands ?
0
Josef Al-ChacarSystems AdministratorAuthor Commented:
It started working when i clicked on increase
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.