Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

setup a virtual server ;NAT" on my new  Linksys AC1200 dual band wifi gigabit router EA6350

Posted on 2014-09-10
5
Medium Priority
?
1,371 Views
Last Modified: 2014-09-25
Hi Experts,

I had a dlink wireless router and had a virtual server setup to that the external ip address of my modem pointed to an internal ip address that my dvr has 192.168.0.106. Well that wireless router crashed and I replaced it with this Linksys AC1200 and i'm now trying to setup the virtual Server on this new wireless router. I need help with this because it's not working for me. I go in the new router and click on connectivity>advanced routing and I have NAT enabled and I add a static route as follows:

route name: offivedvr
desitnation ip address : 192.168.0.106 " the dvr address"
subnet: 255.255.255.0
Gateway: 192.168.0.1
Interface LAN

and i'm able to ping myofficedvr.no-ip.org and get replies but i when i try to view the cameras using supercam it can't find the server.
0
Comment
Question by:frankbustos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
5 Comments
 
LVL 17

Accepted Solution

by:
James H earned 2000 total points
ID: 40315432
You are missing something. What port are you setting your NAT to?
Enabling NAT is only one step for routing traffic to a specific destination.

See if this article doesn't help fix your issue.

http://kb.linksys.com/Linksys/ukp.aspx?pid=96&vw=1&articleid=21470
0
 

Author Comment

by:frankbustos
ID: 40315616
Hi spartan,
 Yes I think I just need to add the port numbers but I don't see anywhere on this router to add that info? It's a new router that was 140.00 so I can't imagine it doesn't have the capacity.
0
 

Author Comment

by:frankbustos
ID: 40315661
okk, sorry i see apps and gaming now.
0
 

Author Comment

by:frankbustos
ID: 40315693
ok, so i went into apps/gaming and then to Single port forwarding and added
application name - office dvr
external port 8081
internal port 8081
protocol - both
ip address - 192.168.0.106
enabled - true
and it's still not working.

i went to connectivity> advanced router and I have nothing there. I should only add this under apps/gaming right?
0
 

Author Closing Comment

by:frankbustos
ID: 40343336
i had the wrong ports, but this worked thanks!
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hopefully this article will help someone who's had the same issues I had. I have a Dell Wireless 1390 WLAN Mini-Card and Windows 7, and for the past couple of days I was beyond frustrated because my wireless laptop was not able to access the Inte…
Today sees the launch of a new case study, focusing on BYOD technologies we have been working with for some time now.  But with the advent of 802.11ac wireless technologies and the story behind our landmark developments, we would like to share this …
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question