Asus Eee PC 1001P Intel 3150 Graphics BSOD

I've got an EE PC 1001P in for repair but no matter what I do I can't get the graphics drivers to work. I've tried downloading from the Asus website and also from Intel. I just get a BSOD every time I install the driver with a top code of 0x00000007F

Running windows 7 starter.

I've ran all Windows Updates
Updated the BIOS (1202)
Installed all ASUS provided drivers for all other hardware.
091014-39359-01.dmp
LVL 1
DJNorrisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew CliffSenior Technical ConsultantCommented:
Can you confirm you are downloading the driver from... http://www.asus.com/uk/Notebooks_Ultrabooks/Eee_PC_1001P_Seashell/HelpDesk_Download/

You can also download the driver direct from Intel...
https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=19494&lang=eng&ProdId=3235

Are the Chipset drivers also up to date?
0
DJNorrisAuthor Commented:
Hi Andrew,

Yes I can confirm that I've downloaded the drivers from both the locations above and that the chipset drivers are up to date.

Just to confirm I've downloaded and installed all of the available updates from the Windows 7 section of the ASUS site.

Many Thanks

Darren
0
Andrew CliffSenior Technical ConsultantCommented:
It may be worth going back and testing previous versions of the driver...
https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&FamilyId=39&ProductID=3235&ProdId=3235
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

DJNorrisAuthor Commented:
Tried all previous Windows 7 drivers same BSOD even tried XP ones and either get System Doesn't Meet Requirements or BSOD.
0
nobusCommented:
could be the video conteroller is bad
you can install the free ubuntu on it - if that works - it is a software problem; if not, it is bad hardware
www.ubuntu.com
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DJNorrisAuthor Commented:
Hi,

I've dual installed Ubuntu and everything works great. I'm tempted to do a complete re-install of Windows 7 Starter but the customer doesn't have the install, and the recover partition on the machine has been removed.

Thanks for your help so far guys, keep you comments coming.

Darren
0
nobusCommented:
isn't there a factory restore partition on th disk?  found it : use F9 key during boot
http://lionpress.wordpress.com/2008/04/26/eeepc-how-to-restore-to-factory-settings/

in case you need it, a youtube also :
http://www.youtube.com/watch?v=MDfqbzEdjc8
0
Andrew CliffSenior Technical ConsultantCommented:
SIS Sandra is a very good tool for hardware testing and diagnostics... http://www.sisoftware.co.uk/?d=news&f=2014_release&l=en&a=

Worth installing and running through.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.