WDS/PXE server setup issues.

Hello everyone,

I am currently in the process of setting up an additional WDS/PXE server for another office to host and deploy .WIM images.  The server is currently setup with two NICs, one setup for IPv4 DHCP (to the internet/domain named Local Area Connection), and one for IPv4 static IP (the network computers will PXE boot from named WDSLAB.NET).  This configuration works great on our existing WDS but I cannot get it to function correctly on the one I am building.  This server is not on our domain or in AD.

I have the following roles active on the server:
DHCP Server
File Services
Windows Deployment Services (the only feature is Transport Server)

The static IP NIC (WDSLAB.NET) is setup as follows:
IPv4 address: 192.168.2.101
Subnet mask: 255.255.255.0
Default gateway: 192.168.2.1
DNS servers: (using DNS servers that are known on the separate corporate network)

A DHCP Scope has been configured to exclude 192.168.2.101 (the server) and assign 192.168.2.100 - 192.168.2.250.

The following options are enabled for the DHCP Scope/server:
003 Router : 192.168.2.1
066 Boot Server Host Name : 192.168.2.101
067 Bootfile Name : D:\RemoteInstall\boot\x64\WDSNBP.COM
015 DNS Domain Name : wdslab.net
060 PXEClient : PXEClient

No reservations or filters are configured.  The firewall service is disabled.

Shares are configured properly under File Services (the share was copied/cloned from our other working server).

All settings have been mirrored, and this server is on a separate isolated network from our other working server.


Client computers sometimes lease an address, but boot with the following error:
PXE-E55: ProxyDHCP service did not reply to request on port 4011.

Thank you,
Ryan
Alec & RyanDevice AdministratorAsked:
Who is Participating?
 
David Paris VicenteConnect With a Mentor Systems and Comunications  Administrator Commented:
If it´s not authorized, you need it to Authorize for that network only (WORKGROUP).
You can go through the normal process:
Launch "dhcpmgmt.msc" [start->Run->"dhcpmgmt.msc"]
2.Right Click the hostname that is being displayed and select "Authorize"
3.Then the DHCPServer will start service the network.

Or

You could try this reg provided in TechNet:



Add this key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\DHCPServer\Parameters

Name: DisableRogueDetection
Type: REG_DWORD
Data: 0x1

and restart the server (only restarting the service will not help)

Let us know.
0
 
David Paris VicenteSystems and Comunications  Administrator Commented:
Hi,

Is your DHCP distributing IP's, is Authorized to Operate in that Domain (WDSLAB.net)?
0
 
Alec & RyanDevice AdministratorAuthor Commented:
I have attempted to run the utility to authorize but cannot do so because the system is not a part of a domain/AD.  The system is in a work group, and that network interface card is named WDSLAB.NET.  For some reason this is working well on our other server, but I was not the one who set it up initially and that guy has now left us.
0
 
Alec & RyanDevice AdministratorAuthor Commented:
Thank you!
0
All Courses

From novice to tech pro — start learning today.