• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 80
  • Last Modified:

disabling password expiration

I have to change my password every 30 days or so and I want to disable it. How can I do it? It is Windows 8.
0
axcx
Asked:
axcx
  • 5
  • 4
1 Solution
 
Michael-BestCommented:
Quoted from: forum.parallels.com
http://forum.parallels.com/showthread.php?265365-Turn-OFF-Windows-8-Password-Expiration

1) Start your Windows 8 virtual machine.
2) Open the Run command box on Windows 8. (Please refer to this website on how to access the run command on Windows 8: http://www.chasingeyes.com/how-to-ru...windows-8.html
3) Type the following words in run box.
control userpasswords2
4) Click on Advanced tab in the user account.
5) Click on Advanced button in the Advanced user management window and it will open Local User and Group.
6) Double click the Users Folder in the Local User and Group.
7) Select your username on the lists and right click > select Properties
8) It will open another window, click on General tab and check the option of Password never expires.
9) Click on Apply and then click on OK button.
0
 
rindiCommented:
If you are connected to an AD domain, there is probably a group policy that was setup, and then you won't be able to change that unless you are the administrator of that Domain, and your company's policies allow that.
0
 
axcxAuthor Commented:
Michael,

After step 4. I get a message I can not use this tool with my version of Windows 8 and should go to user's accounts in a control panel.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
rindiCommented:
You haven't yet answered whether this PC is on an AD domain or a standalone PC.
0
 
axcxAuthor Commented:
Standalone PC
0
 
rindiCommented:
Then right click "This PC" , select "Manage", "Local Users and Groups", right click on the user account, click on "Properties", and under the General Tab you can for example ucheck "Password Never expires".

Or you can also open "Local Security Policies" (as administrator, under programs, Administrative tools), select "Account Policies", "Password Policy", and there under "Maximum password age" change the setting to "0" (the default I think is 42 days).
0
 
axcxAuthor Commented:
I am afraid those solutions are not available in basic version of W8. I am getting a message "cannot create a snap-in" when I run secpol.msc. And there is no "Local Users and Groups" as you wrote.
0
 
rindiCommented:
Then try opening an elevated cmd prompt. enter

net accounts

This should show you the password settings

After that enter

net accounts /maxpwage:xx

(replace xx with the number of days, or 0 for unlimited).

As I don't have the basic version of Windows 8.x (only pro and ultimate), I can't tell for sure whether that is available in your version, but just try it.
0
 
axcxAuthor Commented:
Unfortunately it did not work. Although net accounts displays password validity (42 days) maxpwage is unavailable. I think it requires tinkering with registry or so.
0
 
axcxAuthor Commented:
I'm closing this question.
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now