Exchange 2007 Receive Connector Custom Settings

I have an account with a POS system running on SBS 2008 Exchange 2007.  5 users.
Their POS system has some functionality in sending invoice copies via email upon request.  The system queues them up or sends immediately upon selecting the choice.

A module on the SBS2008 server actual does the sending.

I'm having trouble finding the right Exchange Receive Connector settings to allow outbound email from the server.  On the POS Email setup we are using a CustomerService@thiscompany.com email address created in SBS as a standard user.  Email and password checked by logging in to OWA.

The specific error at this point is:
"The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.1 Client was not authenticated"

The Receive Connector:
FQDN: thiscompany.com

Network:
All available IPv4 port 25
Receive from : 0.0.0.0-255.255.255.255

Authentication:
X TLS

Permission Groups:
X Anonymous
X Exchange Users
X Exchange Servers

As an aside, if changes are made to the Receive Connector which services should be restarted etc.

thanks
Bruce
BBraytonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MIRSYSCommented:
You should create a new connector (if not done so already)
And apply the following settings:

Under the network tab add only the IP of the server sending the mail , so remove the 0.0.0...

Select permission groups and select "exchange servers"

On the authentication tab select both "TLS" and "externally secured"

That should be it.

Again, be sure to limit connections to the connector by IP.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BBraytonAuthor Commented:
I've made the change per your suggestion.  However the user is away on vacation until next week.

Will advise when they return.

thanks
Bruce
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.