Solved

XP & Copiers not connecting to Server 2012

Posted on 2014-09-12
18
49 Views
Last Modified: 2015-06-08
we recently restarted the server at a client, windows 2012 server
the next day a windows xp system was not able to connect to server resources or reconnect to the domain, where full ip connectivity and name resolution was working properly.

also the copier which scans to a server share and a wide format printer which does the same was not able to scan to the server, both doing so with smb.

i'm guessing this to be an issue with smb protocol.

 we gave a loaner windows 7 system and that resolved that issue for now and changed the copier to use ftp vs smb. went to alternate win 7 pcs for the wide format to scan to ..

still having an issue, thinking its an smb thing but not certain. only thing that happened was a server reboot the night before then it was friggin Armageddon the next day.

any help you could provide would be appreciated
0
Comment
Question by:jlavery
  • 9
  • 5
  • 3
  • +1
18 Comments
 
LVL 4

Expert Comment

by:Dimarc67
ID: 40320184
Any chance there were new MS updates waiting for the system restart to complete their installation?  If so, check the installed updates to ensure nothing might be related to the issues.
0
 
LVL 13

Expert Comment

by:Michael Machie
ID: 40320211
Is your crashed Server a DC? If so, make sure to do a full power down and then a cold boot to verify authentication to the DC is working. What is sounds like is that nothing is authenticating properly.

Scans fail - can't authenticate
Can't log on to PCs - can't authenticate
Cannot connect to the Domain - authentication issues

Pinging the Server IP is good I assume? Are mapped drives working?

Please give more info on how you were able to get things working on the loaner PCs. Are they Domain computers or on a separate workgroup? This will help us to identify whether it is connectivity or authentication related. Can you ping the IP of the Server from the problem PCs?
0
 

Author Comment

by:jlavery
ID: 40320217
loaner pc was a windows 7 pro.. connected to the domain just fine.
all other pcs on the network, all windows 7 are working properly, connecting to server resources without issue

connectivity across the board is working great. ping server name and domain name without issue.

server didn't crash, it was a planned reboot. they lost electric and a pc connected to a database lost connection locked a record. server and all backend network equipment on ups power and protection...
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 40320848
Did you check DHCP and DNS to make sure there aren't any conflicting records. WIN7 resolves conflicts better than XP.

I would do a ipconfig /flushdns on the server and XP and test.
0
 

Author Comment

by:jlavery
ID: 40322077
no updates run recently

flush of dns did not help unfortunelately
0
 
LVL 13

Expert Comment

by:Michael Machie
ID: 40322080
Remove all affected pcs from the domain and then re-add them. The profiles for Users will not be affected.
0
 

Author Comment

by:jlavery
ID: 40322084
did that with the xp system.. removed from the domain.. added to a workgroup, tried to re add to the domain.. wouldn't go in..
0
 
LVL 13

Expert Comment

by:Michael Machie
ID: 40322094
If it wont join the domain, what is the message exactly? You will receiblve a message upon failure. You may want to retry joining the Domain using DomainName.local . Sometimes the local is required.
0
 

Author Comment

by:jlavery
ID: 40322132
when it was connected to the domain when accessing network resources we would get the specified network name is no longer available. connectivity was solid, name resolution was solid for the server name and the domain name

trying to connect it to the domain after the fact, I'm sorry but I don't have that message any longer. we would try general name abc, as well as abc.local when trying to join. both produced the login to domain prompt, but both would eventually fail.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:jlavery
ID: 40322142
some results:

PS C:\Users\administrator.HCC> get-SMBserverconfiguration


AnnounceServer                  : False
AsynchronousCredits             : 64
AutoShareServer                 : True
AutoShareWorkstation            : True
CachedOpenLimit                 : 5
AnnounceComment                 :
EnableDownlevelTimewarp         : False
EnableLeasing                   : True
EnableMultiChannel              : True
EnableStrictNameChecking        : True
AutoDisconnectTimeout           : 0
DurableHandleV2TimeoutInSeconds : 30
EnableAuthenticateUserSharing   : False
EnableForcedLogoff              : True
EnableOplocks                   : True
EnableSecuritySignature         : True
ServerHidden                    : True
IrpStackSize                    : 15
KeepAliveTime                   : 2
MaxChannelPerSession            : 32
MaxMpxCount                     : 50
MaxSessionPerConnection         : 16384
MaxThreadsPerQueue              : 20
MaxWorkItems                    : 1
NullSessionPipes                :
NullSessionShares               :
OplockBreakWait                 : 35
PendingClientTimeoutInSeconds   : 120
RequireSecuritySignature        : True
EnableSMB1Protocol              : True
EnableSMB2Protocol              : True
Smb2CreditsMax                  : 2048
Smb2CreditsMin                  : 128
SmbServerNameHardeningLevel     : 0
TreatHostAsStableStorage        : False
ValidateAliasNotCircular        : True
ValidateShareScope              : True
ValidateShareScopeNotAliased    : True
ValidateTargetName              : True
EncryptData                     : False
RejectUnencryptedAccess         : True
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 40322145
did you rename the computers something different or use the old names. The SID is likely the problem if you used the same name. Remove the computers from the domain again delete the computer names from Active Directory and add back. Or rename the computers before adding back to the domain.
0
 

Author Comment

by:jlavery
ID: 40322149
yep tried that as well. changed the pc name.. removed the old from ad.. even added the new one in ad.. still didn't work..

again, issue not localized to xp, copiers that scan to the server are also affected. they use smb protocol..
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 40322215
Not sure I would mix troubleshooting with copiers and workstations? What happens when you manually place the DNS server IP in the workstation NIC and try to connect to the domain?

Once the workstations are back online worry about the copier. may even add the DNS setting on the NIC of the copier as well.
0
 

Author Comment

by:jlavery
ID: 40322235
on the workstation we set it to static from dynamic, didn't resolve the issue.

not mixing, but they were experienced at the same time, so can't ignore that fact of it.. and the possibility that it has nothing to do with the workstation itself and maybe something related to how both types of devices communicate with the server.
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 40322902
then you have a DNS problem or DHCP

regarding a copier and workstation yes they are on the same network but they are two completely different pieces of equipment. It's more likely the copier will work after you repair the workstation then the other way around.

turn off the firewall on the PC
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 40322903
what does nslookup tell you on the XP machine
0
 

Accepted Solution

by:
jlavery earned 0 total points
ID: 40811247
it was an smb protocol ver support issue
when we made adjustments at the server to allow for earlier version support of smb
0
 

Author Closing Comment

by:jlavery
ID: 40817791
other suggested options did not resolve the issue
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
In this Micro Tutorial viewers will learn how to restore single file or folder from Bare Metal backup image of their system. Tutorial shows how to restore files and folders from system backup. Often it is not needed to restore entire system when onl…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now