[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 708
  • Last Modified:

Samsung 700Z3C laptop not using Nvidia GeForce GT 630M graphics card

It seems like my laptop won't switch to the GeForce graphics card.     shows both graphics cards but its only using the 4000 one.shows im using the 4000 not the GeForce graphics card
In the Windows Experience index, its shows im using the 4000 graphics card, not the geforce one. i want to use the geforce graiphics card for my games. Do i check the bios to see if the gefoce is listed there?
0
Woop Swag
Asked:
Woop Swag
1 Solution
 
noxchoGlobal Support CoordinatorCommented:
Right click on Desktop - Settings. There you should be able to select the video controller to use. You can uninstall/disable Intel HD4000 in device manager and since then the system must use the GeForce by default.
0
 
rindiCommented:
Usually laptops that have hybrid video chips, also have a button or switch or a hot-key combination with which you can change the video chip you want to use. So look for such a switch or button, or hot key (it should additionally be explained in the manual).
0
 
Predrag JovicNetwork EngineerCommented:
If you have installed notebook manufacturer's driver for your graphic card, usually windows automatically switches between graphic cards. If you don't have manufacturer's driver installed, install it.

:)
0
 
Woop SwagAuthor Commented:
Thanks NVIDIA had a program that controls the switching graphics mechanism! thanks!
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now