Centos 7: Cannot Locate Network Printer when Trying to Install Printer

I have just installed centos 7.  I opened the printer GUI and searched for printers, but the application did not list any printers.  The network printer can be pinged.  I opened port 631 tcp/udp in the firewall, but that did not help.
LVL 1
DCCoolBreezeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kerem ERSOYPresidentCommented:
Hi,

Can you tell a bit more about your setup? What kind of printers do you have? What are you trying to achieve? Do you want the centos to be your central Print Server? Do you need to connect some printers over Centos and print documents?
0
Jan SpringerCommented:
You need to allow incoming packets from the printer's UDP port 161.
0
DCCoolBreezeAuthor Commented:
resolved.  rather than go to settings and printer, but select the other printer app, that app finds the printer and sets the network printer up
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DCCoolBreezeAuthor Commented:
i figured out the solution on my own
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.