Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

windows server 2008, firefox browser about:config

Posted on 2014-09-14
8
Medium Priority
?
433 Views
Last Modified: 2014-09-21
windows dedicated server hosted by godaddy.com using iis7 accessed using rdp

I want to save space on windows server 2008 but I still want to use firefox for browsing instead of using a browser outside the server

firefox installed on windows server.
about:config

network.http.use-cache
I set value to false
how to test that there are no images being cached or images stored on windows server 2008 when I visit a webpage
0
Comment
Question by:rgb192
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 7

Expert Comment

by:Delete
ID: 40322464
I would assume you could look in your local profile to validate if anything is in fact being cached.

To do so you would go to: C:\Users\YourUserProfile\AppData\Local\Mozilla\Firefox\Profiles

Once there open the profile and review the cache directories.
0
 

Author Comment

by:rgb192
ID: 40325654
which folder?
which folder
0
 
LVL 7

Expert Comment

by:Delete
ID: 40325666
So I found a better solution for you I think.  In the location bar within Firefox type about:cache and hit enter.

*The location bar is where you type in web URLs.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:rgb192
ID: 40325724
about:cache
about:cacheso are images being cached?

hard to tell because there could have been old images before I did about:config and turned off cache
0
 
LVL 7

Accepted Solution

by:
Delete earned 2000 total points
ID: 40325742
So yours shows 0 entries where as mine shows what it looks like when caching is enabled.  See mine below:

You can also look in your "Thumbnails" directory to see if there are any images being cached in your  C:\Users\YourUserProfile\AppData\Local\Mozilla\Firefox\78oowcux.default\Thumbnails directory
Cache.JPG
0
 

Author Comment

by:rgb192
ID: 40325748
yes thumbnails are cached on my computer
so when I turned off cache it was from the beginning of time (deleting existing windows explorer folder) and not as of september 2014?
0
 
LVL 7

Expert Comment

by:Delete
ID: 40325830
I just did a test and that setting does not prevent the thumbnail caching so take a look at the below steps to get rid of image caching (I tested it and it worked):

1.Open Firefox. Go to the address bar, type about:config and hit [Enter].
2. It might warn you not to play around. Click “I’ll be careful, I promise!”
3. Type “prefetch” into the search box. You should see an option called “network.prefetch-next” which you can double-click to change to “false.”
4. Search for “cache.disk” this time. Change “browser.cache.disk.enable” to “false” and change “browser.cache.disk.capacity” to “0.”
5. Close and re-open Firefox.
6. Hit [Ctrl] + [Shift] + [Delete] to bring up the “Clear Recent History” box. Change your time range to “Everything” and make sure “Cache” is checked. This erases the entire disk cache.
7. For the really paranoid, install CCleaner (don’t install anything else it offers to install while you do it), find the “Wipe Free Space” option at the bottom of the left column, right-click on it, and choose “clean.” (It might warn you that it’s going to delete stuff, but proceed anyway.) This erases the contents of all of the empty space on the hard drive, including anything that was in the disk cache you just deleted and anything that has ever been deleted from the computer.
8. [Update for newer Firefox versions] Firefox stores thumbnails of pages you visit for the new “New Tab” page previews. To get rid of this while you’re in about:config, right-click somewhere and go to New -> Boolean, call it browser.pagethumbnails.capturing_disabled and set it to true. Restart Firefox and no more behind-your-back thumbnails.

Open in new window


Source: http://nctritech.wordpress.com/2012/12/08/completely-disable-firefox-disk-caching-for-speed-and-paranoia/

Update: These settings are in addition to your original config change.
0
 

Author Closing Comment

by:rgb192
ID: 40335963
Best example is a screenshot of your cache so I could compare.
Thanks.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
A phishing scam that claims a recipient’s credit card details have been “suspended” is the latest trend in spoof emails.
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question