Solved

Exchange Public Folder migration - Items too large

Posted on 2014-09-14
3
367 Views
Last Modified: 2014-09-21
I am running a migration of Exchange public folders from 2007 to 2013.  There is approx 70GB of data in public folders arranged through approx. 5000 folders and I am getting issues running the initial sync with some items being too large.

Searching the folders for large items is apparently not a thing.

I have not found any logs of what these items are, is there anyway to tell before I skip all large items or is there some way to force the large items through?
0
Comment
Question by:beltonnz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 19

Expert Comment

by:Peter Hutchison
ID: 40322156
Check the max message size on the receive connectors on the Hub Ttansport servers and also on the replication settings for the Public Folder databases.
You can view any replication event logs in Event Viewer by increasing the event levels in Exchange Powershell, in the the eMC using the Set-EventLogLevel to either Medium or High levels:
http://technet.microsoft.com/en-us/library/dd335139%28v=exchg.141%29.aspx
0
 
LVL 1

Accepted Solution

by:
beltonnz earned 0 total points
ID: 40326790
All connectors and transport config was set to 100MB to try allow it through but this still did not allow it to complete.

In the end I set the large item limit for the move higher which allowed it to get to 95% and also tell me what items it skipped (in the report generated by

get-publicfoldermigrationrequest | get-publicfoldermigrationrequeststatistics -includereport | fl > c:\pfmigration\report.txt

Open in new window

"

I did not have to alter the logging levels for this to be logged.  These items could then be moved manually (there turned out to be only one and it was 37MB).

The command used to change this setting if anyone is interested was (executed from the 2013 server):

get-publicfoldermigrationrequest | set-publicfoldermigrationrequest -largeitemlimit 50

Open in new window


In my case I did not have to use the acceptlargedataloss switch
0
 
LVL 1

Author Closing Comment

by:beltonnz
ID: 40335074
I ended up solving my own problem after research and testing
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question