Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problem with permissions in Windows 8

Posted on 2014-09-15
6
Medium Priority
?
318 Views
Last Modified: 2014-09-16
I'm upgrading from a Windows XP Thinkpad to one running Windows 8. I'm very familiar with XP, not at all with 8.

I'm trying to transfer some files from old to new laptop over the Wifi. The Windows 8 machine easily recognizes the XP laptop's hard drive.

If I try to copy a file from XP to the Windows 8 machine, it says "You require permission from the computer's administrator to perform this action". I'm logged in as administrator to the Windows 8 machine. Same with the XP machine. Nobody but me ever uses either of these computers. In fact, there is only one user, me, the administrator.

If I select the XP file on the Windows 8 File Explorer and click "properties," it tells me I don't have permission to view or edit this object's permission settings.

Must say, I'm baffled. I need it to be easy to transfer files back and forth across these machines.

What am I missing?
0
Comment
Question by:StevenMiles
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 12

Expert Comment

by:trinitrotoluene
ID: 40323184
On the Win7 machine select the folder that you are sharing and go to Properties->Sharing tab -> Advance Sharing
Click "Share this folder"
Limit the number of simultaneous users to 1
Click on Permissions and allow "Full Control" for Everyone

Apply this permission recursively to everything inside the folder

Revert once the copying is done
0
 

Author Comment

by:StevenMiles
ID: 40323224
Okay, I did that. Now here's what happens:
When I try to copy the file over, it gives me the same warning. I say "try again" and it gives me the same warning. When I click "Skip", it appears to be copying the file -- it gives me the little progress bar which marches from 0 to 100 percent. But it didn't copy the file. Not to where I asked, and if I search the HDD, it's not anywhere on the machine.

Still baffled.
--Steve D.
0
 
LVL 12

Expert Comment

by:trinitrotoluene
ID: 40323263
Can u try creating a test folder with just 1text file on your XP laptop carry out the steps i gave to share the folder and then access it from  the Win 8 laptop and attempt a copy.

Create the folder on XP under C:
For eg. C:/test
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 88

Assisted Solution

by:rindi
rindi earned 300 total points
ID: 40323355
First of all, never logon to any PC as administrator when using the PC normally. Create a standard user account and only use that account. If anything requires admin credentials, UAC will pop up and ask you to enter the admin user name and his password, and then that task will be done with admin rights.

Only copy data either to your user's profile, into the documents or downlaods folder, or into the public\documents or public\downloads folder in C:\Users. Don't use other locations. Those locations you have free access to, while most other locations are for system files or installed software, and those are locked down, even for administrators. There is no need to change anything there.

On XP make sure "Simple File Sharing" is turned off (in the control panel, folder options). When sharing folders, make sure you have added the user account you are sharing.

Possibly also simpler than using the LAN to transfer your data would be to use a simple USB stick to copy the data from the XP box to, then just connect it to the Windows 8.x PC, and copy the data to the PC.
0
 

Author Comment

by:StevenMiles
ID: 40323403
Hi again,
That's exactly what I did. I put the file in a new folder, and did those actions.
/S
0
 
LVL 12

Accepted Solution

by:
trinitrotoluene earned 1700 total points
ID: 40324417
if you are on the wireless network try this on the XP system

Start->Run->\\a.b.c.d

where a.b.c.d is your XP system's IP address

YOu should see the folder's shared on the XP system if you followed the instructions in my first post.

If the above is successful restart your Win8 machine and try reconnecting to the XP share
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Samsung SSD 840 EVO and 840 EVO mSATA have a well-known problem with a drop in read performance. I first learned about this in an interesting thread here at Experts Exchange: http://www.experts-exchange.com/Hardware/Storage/Hard_Drives/Q_2852…
The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Suggested Courses

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question