Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Konica Minolta BIZHUB C452 Foward TX Error

Posted on 2014-09-15
6
2,072 Views
Last Modified: 2014-11-12
All --
I have 2 Konica Minolta Bizhub C452 printer and they were setup and scanning to email correctly, then I come into work one day and they have stopped working. I have the same model just 2 years older that is working great on the same network with the same configured settings, that is working great.
I have tried 4 different email servers with 3 different email connections with and without firewalls. I have tried it with and without SSL on the SMTP, I have tried one of the servers as a gmail server, and have validated all the servers through email clients before setting them up on the printer. I have validated that the printer configuration of the one that is working is exactly the same against the one that isn't working, and still cannot get the newer models to send out an email.
Any suggestions would be greatly appreciated!!!
0
Comment
Question by:sscottinandrews
  • 2
  • 2
6 Comments
 
LVL 11

Expert Comment

by:hecgomrec
ID: 40326418
I know this might sound stupid, but if you have a Fiery port, did you make sure the card is working properly, are you able to ping the printer from the network?, does your SMTP needs authentication? did you input the correct credentials for the authentication.

These Konicas get temperamental sometimes!!!! I have sometimes just to unplug the cord for few minutes and once I plug it back everything is fine.

Are you changing the setting from the machine or using the browser?
0
 
LVL 38

Expert Comment

by:hdhondt
ID: 40371436
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
 

Author Comment

by:sscottinandrews
ID: 40370255
My apologies for not tending to this question as I should have. I had a death in the family, and just completely let it slip!!
1. It doesn't have the fiery port.
2. I can ping the printer from the network, and log into the printer from the network to configure it.
3. I have unplugged it and let it set for 10 minutes and back in multiple times without resolve.
4. I have tried it with and without SSL authentication.
5. I have used it on 4 different ethernet networks, with and without a firewall, as well as 4 different SMTP servers.
All of these do not allow SMTP to work on this printer. I have an older printer same model, just a couple of years older that still is working great in the same network environment.
I appreciate the thoughts, again, I apologize for the delay in response, if you have any more suggestions I'll respond immediately!!!

Thank  you!!!!
0
 
LVL 11

Accepted Solution

by:
hecgomrec earned 500 total points
ID: 40370982
SMTP connection must be validated by a username and password!

Was this information changed, removed or disabled?
0
 

Author Closing Comment

by:sscottinandrews
ID: 40371437
I am closing this question and awarded this as the solution, as it was on the right track. I obviously stated in the thread twice that I had tried 4 different email SMTP services, all of but one included authentication for SMTP username and password.
Solutions:
1. Upgraded the firmware to the latest firmware
2. Reset the NIC
3. This was the most important part, I had to change the password to not use a special character at the beginning. The password started with a "!", once I changed it to an alpha character it began to work immediately.
This was odd, because one of the KM's I had on the network, worked correctly with this same password, but the newest KM's would not do so.

I hope this helps someone else in the future. Thank you hecgomrec for the help, and for not abandoning the questions!! Much appreciated!!!
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Last month, Google released a new update for Google Sheets. This new update offers new ways to visualize and analyze data. Use this article to learn how to take advantage of the new tools now available for charts, cells and collaboration with Google…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This Micro Tutorial will demonstrate importing calendar invites from events such as webinars into your Google Calendar.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

789 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question