Problem with mail flow - Exchange 2010

Hello Experts,

We just moved our office from one building to another, a few building down the street.  The Internet is up now, however, incoming and outgoing mails to different domains are not working correctly.... checking our record on SenderBase showing that Fwd/Rev DNS Match = No... does this mean we have to wait for DNS to replicate across?  Please advise on how to troubleshoot this.  Thanks.
LVL 1
swgitIT ProfessionalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
did your public ip address change?
if they don't match you need to have your PTR record changed
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
swgitIT ProfessionalAuthor Commented:
got it resolved.. vendor updated our addressing space.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.