Solved

sql server 2005 client tools

Posted on 2014-09-16
9
254 Views
Last Modified: 2014-09-16
In order for SQL 2005 BPA to run, it requires 2005 "client tools". I have googled for this download but the option brings up endless possible downloads - can anyone point me in the direction of the correct download.
0
Comment
Question by:pma111
  • 4
  • 4
9 Comments
 
LVL 3

Author Comment

by:pma111
ID: 40325110
There is this link
http://www.microsoft.com/en-us/download/details.aspx?id=24793

But which of the downloads do you need to install in what order?
0
 
LVL 46

Expert Comment

by:Vitor Montalvão
ID: 40325113
If you have the SQL Server 2005 DVD you can install the client tools from there.
Or you can try with SQL Server 2008R2 client tools since it's possible to connect to a previous version of SQL Server.
0
 
LVL 3

Author Comment

by:pma111
ID: 40325116
I dont have the CD and the BPA pre requirements for 2005 specifically ask for 2005 client tools.
0
 
LVL 46

Expert Comment

by:Vitor Montalvão
ID: 40325121
Yes, because when it was developed didn't exist yet SQL Server 2008.
What about the link you posted. Worked?
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 33

Expert Comment

by:ste5an
ID: 40325122
Just for curiosity: What is a BPA and why does it require 10 year old software?
0
 
LVL 3

Author Comment

by:pma111
ID: 40325124
@ste5an - best practices analyser - no idea - just going of the pre-requirements.

@Vitor Montalvão - yes the link works but there are endless downloads listed, which do I need for client tools.
0
 
LVL 46

Accepted Solution

by:
Vitor Montalvão earned 500 total points
ID: 40325130
The first one should be the client tools (sqlncli.msi).
0
 
LVL 46

Expert Comment

by:Vitor Montalvão
ID: 40325133
Oh, saw 2 more but depends on what system you have:

sqlncli_ia64.msi ---> Itanium 64 bit
sqlncli_x64.msi ----> 64 bit

So the first one  (sqlncli.msi) should be the version for 32 bit (x86).
0
 
LVL 3

Author Comment

by:pma111
ID: 40325148
Will try that, thanks.
0

Featured Post

[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read about achieving the basic levels of HRIS security in the workplace.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
This video shows how to set up a shell script to accept a positional parameter when called, pass that to a SQL script, accept the output from the statement back and then manipulate it in the Shell.
Viewers will learn how to use the INSERT statement to insert data into their tables. It will also introduce the NULL statement, to show them what happens when no value is giving for any given column.

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now