[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 452
  • Last Modified:

IPad w/Exchange 2003 can't email pictures

I have a client that utilizes I Pads internally on their Windows domain network.  They are attempting to re-task an I Pad to a different person.  They did a factory reset (including all content) on the I Pad and set up the email account.  They chose Exchange and it works as long as the user doesn't attempt to send an email with a picture attachment.  The user can send pics as attachments through his PC w/Outlook with no issue.  He can receive picture attachments on the I Pad with no issue.  He can't send them.  It gets stuck in the outbox with an explanation that the server rejected it.  I have had them install the internal self-signed cert to no avail.  The I Pad has not been updated to IOS 8.  Tried removing and re-adding the account.  Still doesn't work.  They checked the settings against another I Pad that is working and everything appears to be the same.  My forehead is bloody.  Any help would be appreciated.
0
pbh1978
Asked:
pbh1978
  • 6
  • 6
1 Solution
 
Alan HardistyCo-OwnerCommented:
IOS8?  Hasn't been released yet!!

Do others have the same problems with attachments?

Alan
0
 
pbh1978I.T. ManagerAuthor Commented:
Not an Apple guy, so I wasn't sure about the IOS 8, just thought I'd mention it.  No one else is having an issue with this, just the one user.  There are no size limits on the exchange server for sending or receiving due to large CADD files they regularly email.  As I stated, it's weird that he can send them thru his account in Outlook from the desktop, just not the I Pad.
0
 
Alan HardistyCo-OwnerCommented:
Okay - wasn't going to bust your chops over that one - just though it worth a mention ;)

Can you add an account that works on another device to the problem iPad and try to send a large attachment and see if that works happily.

Just trying to narrow down the iPad / user account.

Also would help if you add the problem account to a known good iPad and then test that to see if the problem follows the account.

Thanks

Alan
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
pbh1978I.T. ManagerAuthor Commented:
Will do.  I'll get the problem account on a known good I Pad and report back.  Thanks for the suggestion.  :)
0
 
Alan HardistyCo-OwnerCommented:
You're welcome.
0
 
pbh1978I.T. ManagerAuthor Commented:
Time to update.  I was able to determine that the issue is not actually I Pad related after all.  I attempted to add the account that was having issues on a known working I Pad and it still generated the exact same error of email with picture attachments being rejected by the server.  I tried adding the account to my android phone and got the same error.  Now I have to figure out the reason for this.  The user as stated before can send and receive pics in emails just fine from his desktop.  I even temporarily gave his account admin rights to no avail.  The server is SBS 2003 and he is normally listed as a standard user.  Could it be something in remote access rights that I need to look at IIS for this?  I would have thought giving him admin rights would have allowed him to work, though I didn't restart any services after making the change.  Hopefully this updated info will help narrow it down.  Thanks.
0
 
Alan HardistyCo-OwnerCommented:
Let me dig out the fix for that for you. Just got to find it in my Good Answer emails!!
0
 
Alan HardistyCo-OwnerCommented:
Okay - I think this is what you need:

From a command prompt, run the following:

cscript adsutil.vbs set w3svc/1/uploadreadaheadsize 204800

Match the w3svc/1 part with the WebSite ID in IIS or it will modify the wrong site.  1 is usually the default (correct one), but check first.

This should allow a 20Mb upload via IIS / Activesync.

If that doesn't work, then let me know.  (Don't forget to run iisreset afterwards before testing).

Alan
0
 
pbh1978I.T. ManagerAuthor Commented:
Hate to be the bearer of bad tidings, but this didn't fix the issue.  The command ran successfully and I ran iisreset.  I attempted to send a small pic as an attachment (447kb) and it failed again.  I turned the IIS logs back on (had them off due to space issues) and restarted the default web site.  I'm looking to see if there is any info in that log that might help, but I'm not exactly sure what be shown as a failure.  I'm I digging in the wrong place?
0
 
Alan HardistyCo-OwnerCommented:
Okay - this looks more along the lines of what I was originally recalling:

http://www.banmanpro.com/support2/file_upload_limits.asp

Try settings the ASPMAXRequestEntityAllowed to (take your pick) 10485760 (10Mb) / 15728640 (15mb) / 20971520 (20Mb) and then see (after an IIS reset of course).

Alan
0
 
pbh1978I.T. ManagerAuthor Commented:
Thanks so much Alan.  I wasn't able to get it implemented until today, but your solution worked like a charm!  Thanks so much for your expertise and guidance.  You ROCK!
0
 
pbh1978I.T. ManagerAuthor Commented:
Alan was tremendous in his knowledge of this very unique problem.  I now can give my forehead a rest from beating it on the wall!  :)  Thanks so much.  This is the reason that I only utilize this site for finding solutions to issues that I can't resolve on my own.  I've always believed that another set of eyes on a problem can almost always help solve issues.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 6
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now