• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

Exchange 2010 migration to 2013

Hi im migrating exchange 2010 to 2013

Ive installed exchange 2013 now and i deleted the defaut receive connectors on it

Can someone post screenshot of the settings of the default connector because my client that are on my exchange 2013 cannot send email  ... The get stuck in the outbox folder in outlook

They can receive mail

Thanks !
0
jfguenet
Asked:
jfguenet
  • 7
  • 5
1 Solution
 
jfguenetAuthor Commented:
i tried to recreate one but i cannot get to make it work...
0
 
Md. MojahidCommented:
If only the default one was deleted, then Go into the ECP then "Mail Flow" click on the "Receive connectors" at the top. Now click the "+" symbol to add one.

The name would be something like, "Default *servername*"

Server should have the FQDN of the Exchange server.

Role would be "Hub Transport"

Type would be "Internet"

Network Adapter bindings leave default to "All Available"

Then click on "Finish"

Now click on the new connector, and then click the little "Pencil" to edit it.

Click on "Security" on the left and make sure the following have check boxes.

Transport Layer Security (TLS)
Basic Authentication
Offer Basic authentication only after starting TLS
Integrated Windows Authentication
Exchange Server authentication
Then under "Permission Groups" make sure the following have check boxes in them

Exchange Servers
Legacy Exchange Servers
Exchange Users
Then left hand side click "Scoping"

Make sure that in "Remote network settings" that 0.0.0.0-255.255.255.255 is listed. You can also add the IPv6 equivlant since the default does have this which is "ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff"

Then below that in the "Network Adapter settings" make sure that All available IPv4 and IPv6 are in there for port 25. Then click "Save".

You may need to restart the services or reboot the server to take full effect.

Then, don't delete the default connectors anymore. ;-)

http://www.techieshelp.com/setup-exchange-2013-receive-connector/
0
 
jfguenetAuthor Commented:
Ok i created it back the defaut receive connector

But why client on exchange 2013 database cannot send email to internal user and external users

I can receive emails

Thanks for your help !
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
Brad BouchardInformation Systems Security OfficerCommented:
Did set your firewall to allow port 25 (SMTP) traffic from the internal IP of the new 2013 Exchange Server going out?  If not, then mail won't go out.
0
 
jfguenetAuthor Commented:
Well i turn out the firewall for now on so it should no be a prblem
0
 
Brad BouchardInformation Systems Security OfficerCommented:
Did *you set...
0
 
Brad BouchardInformation Systems Security OfficerCommented:
Do you mean turned it off, not out?
0
 
Brad BouchardInformation Systems Security OfficerCommented:
By firewall I'm referring to your network firewall as well, and not just Windows Firewall.  Although, you should turn Windows Firewall off on the server, or allow the proper exclusions for it.  Check both of them.
0
 
jfguenetAuthor Commented:
Yes i mean turn it off sorry

Everything about the fw is ok

The email just stay in the outbox

Is there a way to see the error on the exchange 2013 server or my exchange 2010

If it stay in the outbox is it something wrong with the smtp send connector ?

Thanks !
0
 
Brad BouchardInformation Systems Security OfficerCommented:
Have you restarted all Exchange related services?
0
 
jfguenetAuthor Commented:
yes i even reboot the server
0
 
jfguenetAuthor Commented:
Nevermind i find the solution myself i rebuild a new exchange 2013 on a lab and found out that i needed the receive connector

Default Frontend "name of the server"

As soon i created this email was sending fine
0
 
jfguenetAuthor Commented:
I found the solution myself
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now