• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 124
  • Last Modified:

Exchange 2013 Add-Mailbox permissions (Outlook Tasks)

Hi

In the past if I want to grant mailbox permissions to just users calandar's I've done it like this...
add-mailboxfolderpermission -identity JSmith:\Calandar -user jbloggs -accessrights PublishingEditor

If I want to now just grant permissions to the Tasks I would have thought I could use the :\Tasks switch but this doesn't work.  

is it called something else or is this just not possible?

Regards
Gareth
0
ChallowSupport
Asked:
ChallowSupport
1 Solution
 
imkotteesSenior Messaging EngineerCommented:
Hi,

It worked for me with 2010, please verify the command. Please post the error here.
0
 
Murali ReddyExchange ExpertCommented:
There is no change in the format.

The identity parameter accepts <PrimarySMTPaddreess:\Tasks> or <Alias:\Tasks> as a valid input. Please check if you are using a valid format and post the details here to check.
0
 
ChallowSupportAuthor Commented:
Yes you are quite right it does still work.. I think I had already granted full mailbox access to that user before which was why it was not letting me add the permission.  The problem was that the error message was misleading.

Thanks
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now