Solved

Mac users see wrong time zone in Outlook when connecting via Remote Desktop Connection

Posted on 2014-09-17
9
110 Views
Last Modified: 2016-06-03
Hi Folks,

We have a user on a iMac using the Microsoft RDP client Version 2.1.1 (110309) to connect to a windows terminal server.

The time on the iMac and Terminal server are correct but on outlook when connecting via the terminal the time is 1 hour out, but only from a mac if you connect from a PC it is fine.

We saw the article "Mac users see wrong time zone in Outlook when connecting via Remote Desktop Connection" but our user is a newer version as mentioned in that article.

Any suggestions on fixing this issue.
0
Comment
Question by:servicetechxp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
9 Comments
 
LVL 43

Expert Comment

by:Rob
ID: 40338360
I'm going to do what I can to help as you've had no other experts participating so far.  Worst case is, you just re-post your question.

Reading your question it has to be either the RDP client or OSX.

There is an interesting issue with osx time formats: http://support.apple.com/kb/TS3579

Restoring the defaults may just do the trick.
0
 

Author Comment

by:servicetechxp
ID: 40341533
Hi Rob,

We have given that a try but still not luck the time on outlook is still showing at 1 hour out compared to the machine and terminal server session and terminal server.

We have a temporary solution where the user resets the outlook date/time on the terminal connection each time she connects and it works until she logs off and back on. At which point it goes wrong again.

Thanks
0
 
LVL 43

Expert Comment

by:Rob
ID: 40347529
Has it got anything to do with the fact that you're on summer time at the moment? Is there a setting on the Mac to say whether the current time is summer time or not?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:servicetechxp
ID: 40351673
Hi Rob,

The Mac itself is showning the correct time on it for summer time.

So I do not think this is the issue.
0
 
LVL 43

Expert Comment

by:Rob
ID: 40351808
Fair enough. Is the time set automatically (via ntp server) or manually in the Mac? If it's using a server then I would try setting it manually and vice versa.
My reasoning is the RDP client obviously asks the requesting machine re time information, given connecting to the same machine from Windows appears differently
0
 

Author Comment

by:servicetechxp
ID: 40370634
Hi Rob,

Have had chance try what was suggested the users time zone settng was manual so set it to use and ntp server but it made no difference so set it back and made no difference either.

Thanks
0
 
LVL 43

Accepted Solution

by:
Rob earned 500 total points
ID: 40371878
How frustrating...! :)

Have you tried other RDP clients?
.e.g. http://cord.sourceforge.net/
0
 

Author Comment

by:servicetechxp
ID: 40372738
Hi Rob,

No I have not I will give it a try.

Thanks
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question