HP Elitebook Folio 1040 Outlook view hanging

Have a HP Elitebook Folio 1040 running windows 7 pro and office 64 bit 2013 professional version.
When deleting emails in Outlook there is a delay in the refresh of the screen (2 to 3 seconds) that the user is wanting fixed.
Tried to reinstall office and make sure all updates and drivers are current.

Has anyone seen this before?
ITgroup0216Asked:
Who is Participating?
 
RizzleConnect With a Mentor Commented:
If you've already done the local Windows profile and Mail profile then my next option would to maybe do a system restore back to when it was working fine, if you don't mind me asking has it ever been working ok? If you log in to the laptop, create yourself a mail profile and then get your mailbox downloaded to the client then see if this happens to you..

If it happens to you then it would be pointing to some sort of add in/installation problem, maybe try getting new install files from somewhere? if you install this version of office 2013 onto another machine does the issue happen to them as-well? Also what add ins are loaded into Outlook?

Just trying to rule in/out possibilities.
0
 
RizzleCommented:
Hi,

Have you tried disabling the add ins to see if that resolves this? Have you tried re-creating the local mail profile? Have you tried re-creating the local profile? How big is the users mailbox? does this issue happen to anyone else? What AV do you use?
0
 
ITgroup0216Author Commented:
we have tried all those. 4gb mailbox and it only happens to him and only on this new laptop.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
ITgroup0216Author Commented:
We have not tried a system restore yet. I don't think it has ever worked without this problem. At first we were thinking driver issues but have ruled that out.
have never added a second profile and mailbox either.

We will try this and see what happens.
0
 
RizzleCommented:
Try the install on another machine and see if you get the same issue, is the office install 32bit or 64bit?

I've found in my environment that 64bit installs of the Office suite can be quite problematic.

Let me know anyway.
0
 
ITgroup0216Author Commented:
64 bit
0
 
RizzleCommented:
Try a 32bit install of the office 2013 suite and see if the issue still exists. Added to that try my above possibilities to see where the issue lyes.
0
 
RizzleCommented:
Have you tried the above?
0
 
ITgroup0216Author Commented:
We believe it to end up being an OS issue but can not test due to end user not wanting to mess with it.
0
All Courses

From novice to tech pro — start learning today.