Solved

Outlook displaying random characters when forwarding undelivered messages

Posted on 2014-09-17
14
1,377 Views
Last Modified: 2015-07-19
Have an interesting issue at a site..
When people send mail to incorrect email addresses & get a bounce.... they then click forward to send this on to internal contact (same exchange)
Thats when the message changes to Chinese and sometime random characters.... attached photo

Outlook 2013 running on 2008r2 terminal server
Clustered exchange 2013 SP1
Hyper V environment

Any help appreciated

Email.JPG
0
Comment
Question by:Benlton IT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
  • 2
  • +1
14 Comments
 
LVL 3

Expert Comment

by:Stef95
ID: 40329842
Its a feature I have noticed i believe secuirty as the message went out and is a type of encrytion but didnt get no response so came back in your network still encrypted as the other server didnt get no response so was unable to decrypt the message

Question- why do you need to forward the bounce back internally is it to report to IT about the bounce back or is it to show someone the content of the below email you tried to forward.

If it has nothing to do with showing the bounce back, then go to your sent items and forward the message you initally tried to send that displasy in normal characters like this it will display normally
0
 
LVL 13

Expert Comment

by:George Sas
ID: 40329849
Have you tried forwarding from OWA ?
Looks like some encoding.
Check the encoding format on oultook.
0
 
LVL 3

Expert Comment

by:Stef95
ID: 40329854
sorry i totally misread your email, what happens if you copy the bounce back email and send to yourself in a fresh new email ?

Also what happens if you forward the bounce back message as an attahcment?
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 1

Author Comment

by:Benlton IT
ID: 40340423
@ George - Forwarding from OWA works fine
@ Stef95  Pating into a new email work fine.... only when forwarding it changes.

Ive tried changing the international option ( Autoselect encoding for outgoing emails)
0
 
LVL 13

Expert Comment

by:George Sas
ID: 40340448
Well, if OWA worsk fine then the problem is the outlook client.
Try with a new Outlook profile and see if that helps.
0
 
LVL 1

Author Comment

by:Benlton IT
ID: 40340462
New profile doesn't fix this issue and it's happening for all users. Only had this brought to our attention after the exchange 2013 migration.  Don't think this happened with 2007
0
 
LVL 13

Expert Comment

by:George Sas
ID: 40340485
Have you tried to force Unicode (UTF-8) instead ? What about when you forward in Plain Text instead of HTML ?
Is this happening only forwarding NDR ?
What is your default browser ? And what is the default encoding on IE ?
Have you tried to force Unicode (UTF-8) instead ?
0
 
LVL 13

Expert Comment

by:George Sas
ID: 40340491
Also try to edit the EdgeTransport.exe.config on the Edge / Cas servers.
Make a backup of it then look for it on the BIN folder of the Exchange install path.
Add this line :
<add key="DisableDetectEncodingFromMetaTag" value="true" />

Restart the transport service on all cas server roles and test.
0
 
LVL 1

Author Comment

by:Benlton IT
ID: 40345317
Ill add the Key tonight and see how i go.
0
 
LVL 1

Author Comment

by:Benlton IT
ID: 40358140
Have changed they key but can only reboot the servers this weekend. Restarted the service and tested but no luck
0
 
LVL 1

Author Comment

by:Benlton IT
ID: 40362471
Adding this key <add key="DisableDetectEncodingFromMetaTag" value="true" />     Didn't make a difference.

Any other suggestions?
0
 

Expert Comment

by:Network Services
ID: 40881991
We had the same issue.  To fix the issue was had to change the Transport Config to not send InternalDSN emails as HTML.  I used the following command for each server running the Transport service.

Get-TransportService -Identity [SERVER NAME HERE] | set-TransportConfig -InternalDsnSendHtml $False

You can get that list by running:

Get-TransportService

Hope this helps.
0
 
LVL 1

Accepted Solution

by:
Benlton IT earned 0 total points
ID: 40882129
Thank you for the Comments

We were able to resolve this issue by running the below windows update For Outlook 2013

Cause:
https://support.microsoft.com/en-nz/kb/2985509

Resolution:
https://support.microsoft.com/en-nz/kb/2910923
0
 
LVL 1

Author Closing Comment

by:Benlton IT
ID: 40888237
Windows Released a Hotfix that addresses this issue.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question