Word 2000 - remove paragraph formatting and dots between words

Good Day Experts!

I have a User here that has Word 2000 on their computer. There are paragraph symbols, dots between words and underlined stuff.  I have tried searching the net to figure out what is going on and I have been unsuccessful in finding a solution.  I am "guessing" that a combination of keys maybe were hit cause the entire document to be reformatted like this.

How can I remove all this formatting and get back to just the text?

Thanks,
jimbo99999
Jimbo99999Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Phillip BurtonDirector, Practice Manager and Computing ConsultantCommented:
There is a backwards "P" in the Formatting Bar - click that.
0
Phillip BurtonDirector, Practice Manager and Computing ConsultantCommented:
(it may be in the Standard Bar.)

Alternatively, go to Tools - Options - View, and clear the check boxes under Formatting Marks.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Paul SauvéRetiredCommented:
>>There are paragraph symbols, dots between words and underlined stuff.

For the underlined words, turn the Spell checking OFF:SpellCheck OFF
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Eric FletcherCommented:
The keyboard shortcut to toggle the display of non-printing formatting marks is Ctrl-* (and has the same effect as clicking on the ¶ symbol in the Home ribbon). You can manage which formatting marks get toggled by using the Word Options > Display dialog.
0
Phillip BurtonDirector, Practice Manager and Computing ConsultantCommented:
Please note: Word 2000.
0
Jimbo99999Author Commented:
Thanks  all for responding...had to put out a fire so trying your suggestions now.

Thanks,
jimbo99999
0
Jimbo99999Author Commented:
Thanks for the help...it is working now!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.