SCCM 2012 R2 CU2 - client is not updating

Hi there,
Before the install of cumulative update 2 for sccm 2012 R2 my sccm 2012 R2 was fine.  After the install:
-On the server sccm2012 R2 the console is updated to version, 5.0.7958.1303 also the registry value under HKLM\software\Microsoft\SMS\setup...CULevel is 2.

At the client level(on a couple of desktops I noticed):
-under control panel, general tab of config manager properties the version is still:
5.00.7958.1000.
-Also the OSD deployment speed is very slow.

Note:  I simply installed the CU2 through GUI and had already restarted the server.
I need help to update client on all desktops and how to tackle the slowness in OSD deployment.
Thanks
LVL 5
amanzoorNetwork infrastructure AdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Tried pushing the client manually?
0
amanzoorNetwork infrastructure AdminAuthor Commented:
Nagendra,
I did tried.  It gives the same old version.  Unless I have to manually deploy the already made package R2 CU2 client update? to all clients?
0
amanzoorNetwork infrastructure AdminAuthor Commented:
Negendra:
 I had to manually deploy the package R2 CU2 client update X64 and now the verion is 5.0.7958.1303.  Now my second question about the pxe slowness.  Need help plz
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Nagendra Pratap SinghDesktop Applications SpecialistCommented:
How slow is it and how much time it took before the upgrade?
0
amanzoorNetwork infrastructure AdminAuthor Commented:
Before I the install of CU2 the OSD would take at most 25 minutes and now at least 1hr and 20 minutes.  Something needs a fix in CU2.
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
0
amanzoorNetwork infrastructure AdminAuthor Commented:
Negendra, thanks for the reply.  In my case it was already selected.  Need help plz.
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Then upload smsts.log and smsts.lo_ . That will show what section took what time.
0
amanzoorNetwork infrastructure AdminAuthor Commented:
Thanks Nagendra;
For slowness in PXE.  I had to re-apply the Hotfix patch kb 2910552 (Pre CU2, amazing Microsoft does not tell us this), and have to re-make all bootable images, after that re-deploy the bootable images.  Restarted the server.  Also in my case the image to be captured was windows 8.1 Update 1.  Will have many issues with PE5.0, better off use PE 5.1.  Things are working great!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
amanzoorNetwork infrastructure AdminAuthor Commented:
For slowness in deploying images of windows 8.1 update 1.  Better use PE5.1.  Also re-make bootable images in sccm2012 R2 and re-deploy.  Make sure to re-apply kb 2910552.  May be some other easy way, but this one is working for me.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.