Can't drag fields in Project Web Access Pivot Table report

I am having issues with running the "TimesheetActuals.xls" report from Sharepoint 2013.

I can get the report to open and display data correctly, however we do not have the ability to drag fields between the varioius areas. I can do this with the browser directly on the server (which is IE 10 actually), but cannot with various client desktops around our facility (running IE 11 on new Dell Optiplex 7010...64 bit Windows 7 with 4GB and have also tested on machine with 8GB).
jb61264Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ProfessorJimJamCommented:
not sure if I understood your question correctly.

have a look into this link  http://office.microsoft.com/en-us/excel-help/troubleshoot-pivottable-reports-HP005203507.aspx
0
Martin LissOlder than dirtCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
jb61264Author Commented:
I found a resolution to this issue on my own after experimenting with Internet Explorer. I found that IE11 is the culprit. Not sure exactly why or how, but as soon as I uninstalled version 11 and installed version 10, the ability to drag fields worked. I reconfirmed this by downloading version 11 again and the ability to drag and drop fields was gone.

Something Microsoft has done to version 11 has removed the ability for the browser to work with Excel pivot tables.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jb61264Author Commented:
I found a solution on my own and posted
0
jb61264Author Commented:
There were no other solutions posted that resolved this issue I was having with pivot tables in PWA. I found that if you uninstall version 11 and use version 10, everything works just fine.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.