Solved

How to solve signature collision wiht USB Hub post testing this?

Posted on 2014-09-18
6
231 Views
Last Modified: 2014-09-19
I am using a Targus USB 3.0 Hub with 4 ports. Running windows server 2008R2.  Server only has two open USB ports without the Hub.  Server ports are 2.0.  I plug the Targus into 1 port and I can use 3 USB drives before the error occurs.  Also can't use the other USB port that is not connected to HUB if the HUB is plugged in.  I get same error when I try to add a drive to that USB port.  Computer management shows the disk as offline with this error Signature collision with another disk this is online

Now I did a test.  I plugged this hub into my server that has never been imaged and after putting a portable hard drive on the 3rd hub the same thing above happened.  I then rebooted the server with my windows 2008 R2 installation DVD.  After hitting the install now button I selected shift-F10 to bring up the command prompt.  I selected each disk starting wtih 0 and did a detial disk on them.  The drives were all assigned correctly  except the last USB drive I put in the Hub and it said no volume or unassigned.  

There is no problem with the server drives this is occuring from the usb hub.  I take  that last drive out and all works fine.

Can I assign the next drive letter or volume to this drive to make it work correctly using the diskpart  commands without impacting any of the working drives?  If i have the drive selected and then use bcdedit/ set {DEFAULT.EN_US} device "partition=L:"  would this assign the next drive correctly with no impact other server drives  OR is there some type of limitation as to how many drives the windows server 0s can identify?
0
Comment
Question by:kdschool
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 38

Expert Comment

by:Gerwin Jansen, EE MVE
ID: 40332786
Hi, that usb hub, is it powered? Are the external drives themselves powered? I'm thinking that the hub cannot deliver the power that is required or the hub is defective.

About the amount of drives: you should be able to connect 10 or more drives easily.

What is your goal btw why you want to connect drives externally over that 'slow' usb2 interface?
0
 

Author Comment

by:kdschool
ID: 40332867
I have to send external back ups to and offsite locations and they want to do it cheap.  It is powered and it's new.  It's not that it's not working it's the conflict that is occuring where when I plug in the 3rd hard drive it won't recognize it.  It can see the drive but labeles it as a signature collision.  Unless I can resolve the signature collision I can't use the other to ports on the HUB.
0
 
LVL 38

Accepted Solution

by:
Gerwin Jansen, EE MVE earned 500 total points
ID: 40332904
Ok, can you try and connect 2 drives and then in Disc Management right-click on the drive that is offline try setting it online. If that works, connect the 3rd drive and set that one online as well.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:kdschool
ID: 40333279
I read something about if you do it that way its orphaned or something.  Maybe that just applies to the physical internal hard drives not sure.  If you don't think it will mess anything up I can try that.
0
 

Author Comment

by:kdschool
ID: 40333310
Hey that worked and I was able to reboot with no problem and it assigned it to the next drive letter.  I was afraid to do that since the article I found said if it's one of the hard drives in the box and you bring it online that way it would orphan it.

Thanks so much this is great!!!!
0
 
LVL 38

Expert Comment

by:Gerwin Jansen, EE MVE
ID: 40333474
You're welcome ;)
0

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question