Solved

Recent Contacts - Lotus Notes

Posted on 2014-09-18
10
751 Views
Last Modified: 2014-09-22
Hey All,

I have a small issue this time.

A user seems to be having trouble getting contacts to enter the "Recent contacts" history.
Normally after typing an an email address a few times it will start to auto populate due to the Recent Contacts but I have a user that this seems to not work for and she has to type out full address each time.

I know they can enter the address manually as an actual contact but this is not ideal for all contacts.

I just sent about 10 emails to an address and then replied back to the sender.

After all the system will still not place the email addy into the recent contacts.

I have done basics like check that correct settings are in place in "Preferences"  and they all seem to be.

Running 8.5.3 FP3.

Any help much appreciated.

Thanks
0
Comment
Question by:320adel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 40332132
Here are some ways the user could have (inadvertently) disabled the recent contacts feature: http://www-01.ibm.com/support/docview.wss?uid=swg21267115
Please do some checks, and re-enable it if you see where it was disabled.
0
 
LVL 3

Expert Comment

by:Stef95
ID: 40332283
Copy the users names.nsf file under the program files to another machine and inside notes on another machine click control + O and browse to it and see if you can see the contact list or if its blank.

I have noticed sometimes the list is blank but if you go to compose a new email and you start typing you will start to see the name
0
 
LVL 15

Expert Comment

by:akhafaf
ID: 40334454
Hi Adel,,

I have seen  something like this and  frankly the only way the problem was solved is :

- Save her names.nsf some where on the desktop.
- Un-install LN
- Make a Fresh Installtion of LN .
- If the user has got some Personal Contacts , groups etc. on the Old names just open in using the LN client together with the new names.nsf then select all "Personal Contacts , groups etc" then copy them from the old one to the new one .
- Check if the " Type a Head " feature is working .

Best Wihes
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:Nick Halliwell
ID: 40338278
Hi Adel,

1st are you sure that all the preferences are set correctly.  If you open the address book from the users desktop and select more then preferences.

Check under how names are added to recent contacts, try making the setting:
Add the following name:
         All names.
This will ensure that all names are added to recent contacts.
Under Type ahead, I suggest that you choose Internet Addresses.

Please let us know if this does not work.
Good Luck.
0
 

Author Comment

by:320adel
ID: 40338316
Hi All,

Thanks so much for all your comments.

So yes I am confident the settings are as they should be.
I have attached a screenshot so please take a look and correct me if wrong.
Contact Settings
I have yet to try the reinstall of notes and copying of contacts.
Don't want to have to go down that path unless have to.

Thanks
0
 
LVL 1

Accepted Solution

by:
Nick Halliwell earned 500 total points
ID: 40338353
Hi 320adel,

Ok I would also tick the initial set of boxes as shown below:
2014-09-23-11-42-27-Contacts-Preferences
Next make sure that the users correct name is selected here, make sure you select t from the server address book:
2014-09-23-11-48-17-Preferences.jpg
It should not be blank or someone else name, it must be the name that they are know by from the server address book.

Also in the Notes Preferences Basic Notes Client Configuration, I would make sure that this is not set this as well:
2014-09-23-11-46-37-Preferences.jpg
Finally, please check in the location setting of the user that mail settings are set correctly for your system, the settings depend upon if they user has a local copy of here mail file or server based etc.  This is how mine is set and I have no problems:
2014-09-23-11-52-02-Edit-Location.jpg
Hope that you can solve this problem.  By the way I would restart the client after making these changes.

Best of Luck, let me know how it goes.
Nick
0
 

Author Comment

by:320adel
ID: 40338374
NICK!!!

Legend.
I added the settings you showed in first pic.
Others were fine already.

Still unsure why any of those four settings would cause it to not work as have other users and machine that don't use those.
But non the less its working now and I am very happy about that.

Cheers again for all your help everyone.

Much appreciated
0
 
LVL 1

Expert Comment

by:Nick Halliwell
ID: 40338390
Happy all working.

Out of Interest are you from the Philippines?

Nick
0
 

Author Comment

by:320adel
ID: 40338401
From Brisbane, Australia
 :)
0
 
LVL 1

Expert Comment

by:Nick Halliwell
ID: 40338421
OK, I thought that you might be one of my customers in the Philippines, she is the IT manager and her name is adel.

Anyway.  If you need any further help with Notes please let me know, I am based in Thailand, so not far from your time zone.

Out of interest, how many users are you managing?

Regards
Nick
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you having trouble connecting or getting your iPhone / Samsung device(s) to sync with Microsoft Exchange Server?   What have you tried?   What haven't you tried?
This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question