Solved

Multiple Exchange 2010 Issues

Posted on 2014-09-19
6
80 Views
Last Modified: 2015-02-15
Hello all,

Having a few issues with an Exchange 2010 installation.

Outlook for some users is continually prompting for credentials.
Out of Office Assistant returns: "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later."
Outlook runs fine when configured manually however sometimes the Exchange proxy settings change and this breaks Outlook.

This only affects users on 2010/2013, all users on 2003 are fine, so I'm assuming that it's all related to autodiscover.

Browsing to https://Exchange/autodiscover/autodiscover.xml displays the correct autodiscover page.
0
Comment
Question by:Plaice
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 57

Assisted Solution

by:Pete Long
Pete Long earned 250 total points
ID: 40332366
Is the proxy settings on the client set to, bypass proxy for;

https://Exchange/autodiscover/*

PL
0
 

Author Comment

by:Plaice
ID: 40332382
If you mean the proxy settings on the connection of the clients there is no proxy server in use.
0
 
LVL 1

Accepted Solution

by:
Rob Armstrong earned 250 total points
ID: 40332460
Check all of your URLs via a get-"....." command. Make sure everything is set correctly. This helped me a lot:
http://asifgohar.blogspot.com/2013/07/set-exchange-urls-owa-activesync-oab.html

Also, check what the default SSL and authentication settings should be for each virtual directory within your applicable exchange website in IIS
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:Plaice
ID: 40332844
All URLs are correct. These were checked this morning but have been double checked again just now.

SSL and authentication settings are also correct.
0
 
LVL 1

Assisted Solution

by:Rob Armstrong
Rob Armstrong earned 250 total points
ID: 40333096
hmm. Maybe set their IPs statically to confirm their IP settings are correct, or double check the DNS server they're hitting and make sure it has all the correct IPs. It's weird that it's only happening for a few users.

I assume they're all pulling the correct IPs though, since you prob already checked all that.
0
 

Author Closing Comment

by:Plaice
ID: 40611096
Finally resolved
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question