Solved

SBS2008 add second email domain - SEND & RECEIVE

Posted on 2014-09-19
7
547 Views
Last Modified: 2014-09-30
My client is running SBS2008 with Exchange 2007 SP3. This client is going through a company name change.  They have purchased a new domain name and would like their employees to use both their old email domain and the new email domain for a period of time. Eventually, we will get rid of the old domain name. I would like to setup the new email domain as the default send and receive address thou.

All employees have @olddomain.com email address and can send and receive from these email account now with no issues.

I have read Sean Daniel’s blog post that everyone seems to reply with as the answer to every question asked about multiple email domains on SBS. I have done the steps in the article but find that it is far from complete for my situation. The article outlines in detail how to receive email from a second email domain. It does not mention how to allow users to send email using this second email domain. It also does not show how to create email addresses for each user for this second email domain.

Can someone please help with these issues? Thank you.
0
Comment
Question by:chris-currell
  • 3
  • 3
7 Comments
 
LVL 33

Expert Comment

by:it_saige
ID: 40333013
First, have you created the new domain in the Accepted Domains section of the Admin Console?

Organization Configuration > Transport Services > Accepted Domains

-saige-
0
 
LVL 16

Expert Comment

by:choward16980
ID: 40333025
I believe the Sending settings on an email can be set two ways:

1.  Configure a new outlook mail profile with different sender settings

2.  Add the "From:" field on your outgoing outlook messages



For adding SMTP addresses to users:

Open the Exchange Management Console under Start > All Programs. In the left-tree, navigate to Recipient Policy > Mailbox. Double-click the user you wish to add a second email address (SMTP address). Go to the Email Addresses tab at the top and click the green plus sign again 'Add' to add your SMTP address.
0
 
LVL 1

Author Comment

by:chris-currell
ID: 40333064
Saige, yes I have added the new domain to Accepted Domains. It is showing as authoritative and not the default.

@choward16980 - you have to manually create new email addresses for all 60 users? I thought by creating a new email address policy the new email addresses would be created for all users.
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 16

Accepted Solution

by:
choward16980 earned 500 total points
ID: 40333073
No, you can use and email update policy.  I miss interpreted what you're asking here:

It also does not show how to create email addresses for each user for this second email domain.

Good info here:
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27804717.html

which leads to here:
http://blogs.technet.com/b/sbs/archive/2011/04/13/how-to-configure-sbs-2011-standard-to-accept-e-mail-for-multiple-authoritative-domains.aspx
0
 
LVL 1

Author Closing Comment

by:chris-currell
ID: 40352062
Thanks for your help. Sorry for my delay in responding. I was pulled off this task to work on some other things.
0
 
LVL 1

Author Comment

by:chris-currell
ID: 40352742
I think I closed this to quickly. I can send email to a user no problem but they can not send. I receive the following error message.


You are not allowed to send this message because you are trying to send on behalf of another sender without permission to do so. Please verify that you are sending on behalf of the correct sender, or ask your system administrator to help you get the required permission.

In the blog referenced above I did not create a new OU as I want all current users to use this new domain as well as there old domain to send and receive.
0
 
LVL 16

Expert Comment

by:choward16980
ID: 40353278
Go into control panel and then Credential Manager for one of the users computers who's having trouble.  Remove any credentials that relate to your exchange server in question and then report back.

Also, make sure you're not populating the "FROM" field on an email.. (Doubt it, but could be..)

If neither, you're more than likely going to have to add the NT AUTHORITY\SELF to the Manage Send as Permission.
0

Featured Post

Promote certifications in your email signature

Has your company recently won an award or achieved a certification? They'll no doubt want to show it off. Email signature images used to promote certifications & awards can instantly establish credibility with a recipient and provide you with numerous benefits.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now