?
Solved

stop vmware workstation 10 from starting with windows 7

Posted on 2014-09-19
6
Medium Priority
?
426 Views
Last Modified: 2014-09-19
Hi,

How can I prevent VMware Workstation 10 from starting when Windows 7 (64 bit) starts up?  

Thanks!

- Russ
0
Comment
Question by:therealex123
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 16

Accepted Solution

by:
Joshua Grantom earned 2000 total points
ID: 40333335
Check your startup folder under All Programs and delete the shortcut to VMWare Workstation. If its not there

open msconfig and select the startup tab, find it and uncheck it, apply, then restart.
0
 
LVL 15

Expert Comment

by:Haris Djulic
ID: 40333345
Also, chek workstation Autostart properties :

Configure Shared and Remote Virtual Machines to Start with the Host

http://pubs.vmware.com/workstation-10/index.jsp?topic=%2Fcom.vmware.ws.using.doc%2FGUID-E3CF099C-DE18-44A4-9B81-24BCD72004BE.html
0
 
LVL 123
ID: 40333346
Set the VMware Workstation services to MANUAL.
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 
LVL 97

Expert Comment

by:Experienced Member
ID: 40333362
The actual Workstation should not start if no guests are running. And for safety, you should shut down machines before shutting down the host.

You can also shut off the Tray Icon in Workstation, Edit Preferences, Workspace, change tray to "whenever a machine is powered on".
0
 

Author Comment

by:therealex123
ID: 40333363
Duh.  I checked Startup first, didn't find it, then went to the Registry and checked HKLM-Software-Microsoft-Current Version-Run, and didn't see it there either.  Didn't even check msconfig!

Must be on a brain vacation today...

Thanks to all.  Haven't rebooted yet, but if that doesn't do it (it should) I'll change the services to manual.

- Russ
0
 
LVL 16

Expert Comment

by:Joshua Grantom
ID: 40333370
Its Friday,

Brain vacation are allowed! haha.
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This video shows you how to use a vSphere client to connect to your ESX host as the root user. Demonstrates the basic connection of bypassing certification set up. Demonstrates how to access the traditional view to begin managing your virtual mac…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question