Solved

Outlook clients not automatically updating folder after migration from 2003 sbs

Posted on 2014-09-21
4
35 Views
Last Modified: 2016-06-03
Hi All,

Just completed a migration from Exchange on SBS 2003 to Exchange 2010 on Server 2008 R2. Mostly this has gone well, mail flow is not an issue as far as the server is concerned. However, the Outlook clients need to have all their folders and subfolders manually updated by going to the send/receive tab and clicking update folder (even the inbox).  

I've disabled cached mode as a work around but this has lead to a lot of spam appearing in the user's mailboxes as we had previously used the outlook clients to manage the user's spam.

Exchange is using a 3rd party pop connector to download mail from the company's hosting provider, but with cache mode disabled there is no delay from the time I force the pop3 downloader to retrieve the mail to when it appears in their mailboxes. so the problem seems to be something to do with exchange and the outlook clients.

Any advice?

Cheers!
0
Comment
Question by:Ignimous Vondlechance
4 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 40336379
In cached mode, Outlook and Exchange communicate via push. Exchange tells Outlook that something has changed and then Outlook goes to look to see what that is. You should not need to update the folders manually at all.

Therefore something is blocking the push traffic. That will be outside of Exchange/Windows. Third party firewall (WINDOWS firewall should not be doing so unless you have changed the configuration) or AV software are the usual culprits.

I would also suggest dumping the POP3 connector. There is never any good reason to use one.

Simon.
0
 
LVL 21

Expert Comment

by:Larry Struckmeyer MVP
ID: 40336415
Most cases of misbehaving Outlook, with or without Exchange, can be remedied by creating a new OL profile from Control panel/mail.
0
 

Accepted Solution

by:
Ignimous Vondlechance earned 0 total points
ID: 40336514
Have tried creating a new profile with no luck. I think it was a corrupt ost file... ideleted the ost, then turned cached mode back on. Gonna leave it for a few days to confirm.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now