Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 658
  • Last Modified:

Android App - Eclipse

Brand new to android apps.  This is my first one, in fact.

I am getting lots of errors, none of which I know how to resolve.

I'll just focus on one of them (see screenshot).

I seem to have a problem with one of the libraries I am trying to import.  When I invoke the code completion after "v7" -- "app" is not in the list.  All it shows in the completion list is:  "appcompat".

How can I fix this?  Something I need to import?

appcompat
0
Tom Knowlton
Asked:
Tom Knowlton
1 Solution
 
Chris HarteThaumaturgeCommented:
Looks like you are trying to be backwardly compatible. I would suggest that you get it working in the latest version before trying to accommodate out of date versions. This requires a change in your manifest file. Here is the help

https://developer.android.com/tools/support-library/setup.html
0
 
Tom KnowltonWeb developerAuthor Commented:
Super!

I won't have a chance to try this until next Monday (29th).

I'll award points now, but reserve the right to come back and follow-up (which i would do anyways.).
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now