• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 151
  • Last Modified:

Excel 2013 - Where are my gridlines, NOT borders, gridlines

I turned on the Gridlines checkbox but I still don't have any gridlines on my screen.
(see graphic).
What do I need to do to turn on the gridlines.
1 Solution
Rob HensonFinance AnalystCommented:
In the Options > Advanced window, scroll down to halfway down the pane and there is an option for Gridline colour. Check that this is not set to white.

Alternatively, if the cells have been formatted with a white fill, the gridlines will disappear.

Alternative number 2, the cells have had white borders enabled.

Rob H
karunamoorthy psenior system analystCommented:
Pl, give the excel sheet here and to see why grid is not appearing and give further help.
brothertruffle880Author Commented:
Thanks Rob:
The last person who worked on it did a WHITE FILL.  Ugggh..
Once I got rid of the white fill, the grid lines came back!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now