Exchange certificate

I have executed command new-exchangecertificate and allowed overwrite certificate which was expired, now my pop users cannot send email, returning them error "None of the authentication methods supported by this client are supported by your server"..

Could anyone please suggest the solution at earliest.
Adnan J IqbalNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
Are you using selfsigned certificate ? Run the command Get-Exchangecertificate on all CAS servers see the certificate status is showing as valid or invalid.
0
Adnan J IqbalNetwork EngineerAuthor Commented:
yes i am using self signed.i ran this command it is not showing status only showing services and subject
0
Md. MojahidCommented:
Try this:

Exch server Receive connector, Authentication tab

Transport Layer Security (TLS) --> enabled

Basic Authentication --> enabled with "Offer Basic auth only after TLS" enabled

Integrated Windows authentication --> enabled

OL client, POP3 profile

Incoming POP3 server --> port 995, SSL required

Outgoing SMTP server --> port 25, TLS encryption enabled

Outgoing mail server (SMTP) requires authentication enabled

SPA enabled

Thanks,
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Adnan J IqbalNetwork EngineerAuthor Commented:
Yes all these settings are as it is.
0
systechadminConsultantCommented:
Run the command on Exchange : Get-ExchangeCertificate | fl
you will be able to see the status of the certificate.
0
Adnan J IqbalNetwork EngineerAuthor Commented:
i am receiving an error while enabling the certificate as well.."The term 'Enable-ExchangeCertificate-Thumbprint' is not recognized as a cmdlet,
 function, operable program, or script file. Verify the term and try again.
At line:1 char:38"
Also when i select TLS it works fine, but before creating new certificate it was working with encryption level :NONE
0
Adnan J IqbalNetwork EngineerAuthor Commented:
ok the status is valid
0
systechadminConsultantCommented:
Enable-ExchangeCertificate -Thumbprint "Paste the certificate thumbprint here"
0
Adnan J IqbalNetwork EngineerAuthor Commented:
Same error
0
systechadminConsultantCommented:
Did u paste the certificate thunmbprint?  See the attached screen shot to find out the thumbprint, while pasting it you will need to remove all the sapce.  Also make sure that you are running the command on CAS server.
Thumbprint.jpg
0
Adnan J IqbalNetwork EngineerAuthor Commented:
OK Done..Asked for services values, provided with IMAP,pop and SMTP but still with enctupted value with none sending is not working
0
systechadminConsultantCommented:
Restart the transport services on HUB servers
0
systechadminConsultantCommented:
Are you using third party services for incoming and Outgoing emails?
0
Adnan J IqbalNetwork EngineerAuthor Commented:
Restarted services, same error, what do you mean by third part services. some of my users are using pop account for email
0
systechadminConsultantCommented:
like cloud services for Antispam, can you please send us the screen shot of the error.
0
Adnan J IqbalNetwork EngineerAuthor Commented:
No cloud services are used for anything. Please see attached
123.jpg
0
systechadminConsultantCommented:
Is it configured via POP or configured as Exchange account.
0
Adnan J IqbalNetwork EngineerAuthor Commented:
POP
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Adnan J IqbalNetwork EngineerAuthor Commented:
Ok it worked. i deleted and configured the account again.. thanks a lot.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.