Solved

Cisco 3700i - Have you seen this (white light) behavior, if so, HELP!

Posted on 2014-09-24
7
574 Views
Last Modified: 2014-10-12
Hello all,

I really hope you can help. Our campus has approximately 1500 Cisco access points and we are currently putting in a lot of Cisco Aironet 3700i access points. The other day however, I found a couple that are behaving strangely.

The LED on the APs is either a solid white light or, on some, a flashing white light (see attached picture), this light is definitely NOT the normal blue. I have looked on:

cisco.com/c/en/us/td/docs/wireless/access_point/3700/quick/guide/ap3700getstart.html

The white light is not a listed behaviour.

I cannot connect using a serial cable, so I cannot do anything regarding a CLI style reset, and also the hard reset of holding mode for 20 seconds whilst applying power is also not having any effect. The light just stays white and the AP inaccessible.

It has been test powered in 2 PoE switches and 2 PoE+ switches, I have also tried using a power injector. Power source doesn't seem to make a difference. If any of you have seen this before, or have any ideas, I would very much appreciate some wisdom.

Thanks in advance

D
0
Comment
Question by:Divvy1001
  • 3
  • 3
7 Comments
 
LVL 45

Expert Comment

by:Craig Beck
Comment Utility
There was a bug ID for this with 3500 and 1260 APs.

I know you say you can't connect via console, but it may help if you install a new version of the CAPWAP code, or a recovery image on the affected APs.
0
 

Author Comment

by:Divvy1001
Comment Utility
Hi,

I will take a look into the 3500i issue and see if it is similar. A few of the threads on that issue showed that people could stop the white light with a port bounce. No such joy here.

How would you go about using a recovery image or new code? I cant find anyway to get an image installed, so any ideas on the "how to" would be great....

I think a TAC case is going to be my best option... See if I can RMA.

D
0
 
LVL 45

Expert Comment

by:Craig Beck
Comment Utility
To use the recovery code you can do it two ways...

1] Downgrade the AP to IOS, then install the recovery image via TFTP.
2] Use the recovery procedure...

Reverting to a Previous Release (Using the MODE Button and a TFTP Server)

Step 1 Configure the PC on which your TFTP server software runs with a static IP address in the range of 10.0.0.2 to 10.0.0.30.

Step 2 Make sure that the PC contains the access point image file (such as c1200-k9w7-tar.123-7.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.

Step 3 Rename the access point image file in the TFTP server folder to c1200-k9w7-tar.default for a 1200 series access point.

Step 4 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.

Step 5 Disconnect power from the access point.

Step 6 Press and hold the MODE button while you reconnect power to the access point.


Note The MODE button on the access point must be enabled. Follow the steps in the "Disabling the Reset Button on Access Points Converted to Lightweight Mode" section to select the status of the access point MODE button.
Step 7 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds), and release the MODE button.

Step 8 Wait until the access point reboots as indicated by all LEDs turning green followed by the Status LED blinking green.
0
Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

 

Author Comment

by:Divvy1001
Comment Utility
Thanks for the detailed reply, but as i mentioned in my original post, I cannot do that as "the hard reset of holding mode for 20 seconds whilst applying power is also not having any effect".

It was a good suggestion, but I've already ruled that out.
0
 
LVL 45

Expert Comment

by:Craig Beck
Comment Utility
That's why (in my first post) I said...
I know you say you can't connect via console, but it may help if you install a new version of the CAPWAP code, or a recovery image on the affected APs.
The way I see it is this...

You want to RMA the APs.  In order to do that you have to physically take them down.  At this point, what stops you from accessing the CLI via console, apart from not physically being there do actually do it?

The MODE button has to be held for at least 30s for the AP to automatically initiate the recovery process.  The 20s intervention only helps where you want to break the boot-sequence.
0
 

Author Comment

by:Divvy1001
Comment Utility
I think we are going in circles.

I have taken the APs down, they are on my desk. Yet still I can not use the console OR install an image using tftpd and i held the MODE button for a good 30 seconds as well (i should have been more specific about times). I put this question on a forum because I have tried the obvious steps and it isn't one or other, neither method works.

I understand that you have to point the steps out, to make sure I have tried them, but be assured that I have.

I just wondered if anyone knew something I hadn't tried.

I think it is time to RMA.

Cheers for the contributions.
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 500 total points
Comment Utility
I have seen this and the only option is rma. They carry a lifetime  warranty, and process is a lot less time consuming than trying to continue troubleshooting.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

With the purchase of CloudCommand by Comcast customers are left in a bind as subscriptions expire and render the AP's disabled. The following will explain how to flash your Ubiquiti AP's with CloudCommand firmware back to Ubiquiti firmware. HOWTO…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now