USB dongle not showing when connected to Windows 2012 R2 via Remote Desktop

I just installed my first 2012 R2 server. It has a USB license dongle attached to it.

When I log in locally to the server, the license manager of the business software installed on the server can see the license dongle and the licenses on it.

However, when I connect to the server via Remote Desktop and open the license manager, the license manager can't see the dongle or the licenses on it.

I have tried remote desktop from Win7 SP1 and Win8.1, and they both act the same.

I had this business software installed on a Win2003 server, and didn't have this problem.

I'm guessing there is a setting in the 2012 R2 equivalent of 2008 R2's Remote Desktop Session Host Configuration, but I can't find it.
JohnValueAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
JohnValueConnect With a Mentor Author Commented:
Solved. The business software (Fanuc Linki) had a checkbox to solve this problem.
0
 
Kash2nd Line EngineerCommented:
when logging on to RDP, can you select the resources (USB) before you connect. I might be barking at the wrong end of the tree though
0
 
JohnValueAuthor Commented:
Kash, good idea but yes it's the wrong end. I can activate client devices that will show up in my server session, but I need server devices that will show in my client session.
0
 
RantCanSr. Systems AdministratorCommented:
I assume this is bare metal.  You might try USB over IP.  We use this in our datacenter for license dongles and they work a treat.

http://www.digi.com/products/usb/anywhereusb
0
 
JohnValueAuthor Commented:
The business software (Fanuc Linki) had a checkbox that needed to be checked.
0
All Courses

From novice to tech pro — start learning today.