USB dongle not showing when connected to Windows 2012 R2 via Remote Desktop

I just installed my first 2012 R2 server. It has a USB license dongle attached to it.

When I log in locally to the server, the license manager of the business software installed on the server can see the license dongle and the licenses on it.

However, when I connect to the server via Remote Desktop and open the license manager, the license manager can't see the dongle or the licenses on it.

I have tried remote desktop from Win7 SP1 and Win8.1, and they both act the same.

I had this business software installed on a Win2003 server, and didn't have this problem.

I'm guessing there is a setting in the 2012 R2 equivalent of 2008 R2's Remote Desktop Session Host Configuration, but I can't find it.
JohnValueAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kash2nd Line EngineerCommented:
when logging on to RDP, can you select the resources (USB) before you connect. I might be barking at the wrong end of the tree though
JohnValueAuthor Commented:
Kash, good idea but yes it's the wrong end. I can activate client devices that will show up in my server session, but I need server devices that will show in my client session.
RantCanSr. Systems AdministratorCommented:
I assume this is bare metal.  You might try USB over IP.  We use this in our datacenter for license dongles and they work a treat.

http://www.digi.com/products/usb/anywhereusb
JohnValueAuthor Commented:
Solved. The business software (Fanuc Linki) had a checkbox to solve this problem.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnValueAuthor Commented:
The business software (Fanuc Linki) had a checkbox that needed to be checked.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.