Solved

Office 2013 - Outlook Locks Up Everytime "Save & Send" Is Used

Posted on 2014-09-25
5
476 Views
Last Modified: 2014-09-30
Hi Experts

I have an issue with Office 2013, we have it installed on standard fat clients, but also in a VMWare View environment, and we are experiencing the same issue in both scenarios.

No matter what Office application is used, when a user chooses "Save & Send" or "Share By Email", the email is generated on screen, with the file as an attachment, but then Outlook and the eMail lock up and cant be sent, the only way out is to end Outlook with task manager.

This is happening for every user, no matter which environment they are working on.

All users have the following:

Windows 7 Enterprise 64 Bit
Office 2013 32 Bit
Outlook  connected to Exchange 2013
All in Active Directory/Group Policy environment

Can anyone help, or point me to what may be causing this please?

Thanks Jon
0
Comment
Question by:Jon C
  • 3
  • 2
5 Comments
 
LVL 13

Expert Comment

by:Rizzle
Comment Utility
Hi Jon,

If you dont mind me asking but have you tried an install of Office 2010 32Bit and then try the same feature to see if the actual install or something exchange related that maybe causing this? I appreciate you have it installed on a number of clients/VM's but it will help us narrow down the cause. Also has an install of Office 2013 64bit been tried?
0
 

Author Comment

by:Jon C
Comment Utility
Hi

Thanks for your reply

I have tried both options with 32 and 64 bit but it hasn't solved the issue

Thanks

Jon
0
 
LVL 13

Expert Comment

by:Rizzle
Comment Utility
So the issue occurs on both Office 2010/2013 32&64Bit?

If so then there maybe a bigger issue with your Exchange environment.
0
 
LVL 13

Accepted Solution

by:
Rizzle earned 500 total points
Comment Utility
Have you got any GPOs being applied to control anything within Outlook or the Office suite?
0
 

Author Closing Comment

by:Jon C
Comment Utility
Thanks

It was a GPO that was set to not use Cache (Use online mode) that wasn't applying correctly, therefore all VDI desktops were using Cache Mode which caused the issue

When the GPO was recreated and Outllook was used online it solved the issue

Thanks
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

Entering a date in Microsoft Access can be tricky. A typo can cause month and day to be shuffled, entering the day only causes an error, as does entering, say, day 31 in June. This article shows how an inputmask supported by code can help the user a…
This article descibes how to create a connection between Excel and SAP and how to move data from Excel to SAP or the other way around.
This Micro Tutorial will demonstrate in Google Sheets how to use the HYPERLINK function to create live links inside your spreadsheet.
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now