Cisco WLC 5508 Layer 2 Roaming Not Working

I have a Cisco WLC 5508 that is not performing L2 (intra controller) roaming between my APs.  Where exactly in the interface can you view/adjust such settings?
LVL 1
marrjAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
How exactly do you mean its not working?  If two APs broadcast the same SSID roaming just works.

There are thresholds to consider though.  For example, if you put two APs on a table, on different channels, a client would probably only ever associate to one as the received signal and SNR would be roughly the same, so the client would never see the other AP with a better signal.
0
Aaron TomoskySD-WAN SimplifiedCommented:
I've only used the non controller aps, but for them I would disable the lower data rates, set a fairly high data rate to basic, set the higher ones to enabled so that the client computers would switch ap associations faster. I assume you have the same functionality in the wlc somewhere
http://www.cisco.com/c/en/us/td/docs/wireless/access_point/12-2_15_JA/configuration/guide/i12215sc/s15rf.html
0
marrjAuthor Commented:
On my WLC5500, I changed the roaming setting from Auto to Custom, but left the default settings.  After that, roaming started working.  Strange.  You would think that the Auto setting would have worked.  I know it worked on my old 4400.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
marrjAuthor Commented:
I managed to fix it myself.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.