Network unable to access certain domains on server

Posted on 2014-09-25
Last Modified: 2014-10-06

I've got an issue with a Network. It's my own corporate network. We operate an SBS2011 environment with 3 machines. We then build websites and work off a remote server.

Due to poor internet we have two Modems then a Meraki MX60W which acts as a load balancer. The issue I'm facing has only arisen in the last two days whereby we cant access our remote development server although from everywhere else it works fine.

I've rebooted the modems, plus the Meraki. Every other website works. I've also rebooted the entire SBS server, and DNS seperateley too. Local machines have been restarted. On the local machines i've tried using external DNS Server such as google ( and that doesnt fix it.

There are multiple domains, all hosted on the same server. I can successfully ping but not view any HTTP traffic from the machines or my SBS server.

Any ideas?


Question by:joshhough
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3

Expert Comment

by:Trenton Knew
ID: 40344461
are there any Firewalls running on the clients or on the network?
LVL 58

Expert Comment

by:Cliff Galiher
ID: 40344462
I suspect you have routing issues with your load balancer. The fact that the using public DNS such as Google DNS ( doesn't fix the problem pretty much takes anything local out of the equation. Traffic is simply not getting from point A to point B. If it were the local machine or a local switch, you'd expect the impact to be more widespread. But the isolated nature usually would be a bad cached route, which could be modem, but usually modems are fairly dumb devices and again, the issue would usually be more widespread. That leaves the load balancer. As the most complex device, it is also going to be the most fragile. I'd probably test a direct modem connection temporarily, bypassing the Meraki for test purposes.

Expert Comment

by:Trenton Knew
ID: 40344464
Also, are you able to ping by hostname as well as IP, or only by ip
Business Impact of IT Communications

What are the business impacts of how well businesses communicate during an IT incident? Targeting, speed, and transparency all matter. Find out more in this infographic.


Author Comment

ID: 40344688
Pinging by hostname works fine. If i turn the Meraki to direct connection (e.g using the Primary uplink as either WAN1 or wan 2 and disabling link aggregation) i still cant get it to work.

Accepted Solution

Trenton Knew earned 500 total points
ID: 40345112
if you can ping by hostname, then it is likely not a dns issue, so much as it is probably a firewall isssue.  Something is likely blocking access to port 80 from that destination or source.  Make sure your router or balancer isn't dropping packets on that port.  Make sure the server isn't blocking the traffic from the different network.  Make sure you don't have different zones set up that don't trust each other.  What kind of firewall do you have in place?  is it inside the Meraki?  outside?  On the workstations?

Assisted Solution

joshhough earned 0 total points
ID: 40355173
Interestingly, it works perfectly now. No idea what caused it, or what happened. Meraki couldnt replicate the issue or see any packet loss'. Rackspace couldnt see any errors communicating with my servers so i guess its just one of those weird IT issues!

Author Closing Comment

ID: 40363264
Who knows, it just works now.

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There have been a lot of times when we have seen the need to enter a large number of DNS entries in a forward lookup zone. The standard procedure would be to launch the DNS Manager console, create the Zone and start adding new hosts using the New…
Introduction HyperText Transfer Protocol ( or "HTTP" is the underpinning of internet communication.  As a teacher of web development I have heard many questions, mostly from my younger students who have come to t…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
In an interesting question ( here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question