Solved

Server 2012 Essentials Set Up Windows Wizard Runs after log in

Posted on 2014-09-25
7
889 Views
Last Modified: 2014-10-12
I have a virtual instance of Windows Server 2012 Essentials that, after logging in, starts the Set Up Wizard.  If I use task manager to force end the wizard, I'm taken to a the default dark blue screen background and I'm unable to do anything with the machine, no CLI, no GUI.  I see no icons or anything.

I'm using R-U-On.com to monitor the server's status, it see that the server is rebooting and that it's running - so I'm confident that most of the rest of the server is still there, but I can't figure out what is evoking the set up wizard to run as I'm taken straight into it.  

Going into Safe Mode I tried to look at the startup stuff, I see that "startup items are not enabled on this system" and in Task Manager, where you usually find startup stuff in Windows 8 - there's no such feater in TaskManager on Server 2012.

Any thoughts on what might be evoking this and how to stop it?
0
Comment
Question by:Azra Lyndsey
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 58

Expert Comment

by:Cliff Galiher
ID: 40344681
Is there a reason you aren't completing the wizard? Essentials is a specialty product and has specific technical and licensing restrictions and requirements. The wizard makes the necessary configuration changes so the technical requirements are met. It should not be closed or skipped. If you don't want essentials configured, you should not install essentials, but should instead opt for standard or datacenter.
0
 
LVL 1

Assisted Solution

by:Azra Lyndsey
Azra Lyndsey earned 0 total points
ID: 40344705
I ran the wizard a few weeks ago when I first started working with this instance.  So I don't think I should have to run it again (do I?), it just started this behavior today.

I tried to run through the wizard but it only gives me two options to proceed forward: Either do a migration from another server, or put down a fresh install of Windows.

Server-2012-Set-up-Wizard-Choose-Server-Server-2012-Set-Up-Wizard.png
0
 
LVL 58

Expert Comment

by:Cliff Galiher
ID: 40345224
That is not a choice when an installed essentials OS boots, even if the wizard was never run. That *is* a choice in the initial installation wizard launched from media. Check to make sure a bootable USB, DVD, or (or virtual equivalent id this is a VM) isn't in the server that is superseding the hard drive in boot order.
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 
LVL 1

Author Comment

by:Azra Lyndsey
ID: 40345233
Like I said, this comes up only after I've logged in to the computer.  It starts loading stuff, then this opens.  I can get into safemode, and I see all the stuff I've done on the box - and this doesn't load.

I did check to make sure that there are no ISO, DVD drives, or USB sticks connected to the VM.  It's naked.

Anything else you can think of?
0
 
LVL 58

Accepted Solution

by:
Cliff Galiher earned 500 total points
ID: 40345248
The wizard is not copied during install. It is part of the boot.wim, or put another way, part of the WinPE environment on installation media. The files that are laid down during an OS installation are in the install.wim, and that wizard is not included in the install.wim at all. So it shouldn't even be on your hard drive, and there is no way to get it to launch even with creative startup manipulation.

What you describe about closing the wizard and not having anything in the background, not even explorer, does sound like PE through and through.  

If you are *certain* that there is no install media on the server, someone may have mangled a recovery partition. Since you can get into safe mode, I'd launch bcdedit from there and make sure the normal mode boot option is booting from the proper partition and is configured properly. If that somehow got pointed to a rogue partition, that could (oddly, but possibly) account for the problem. This includes ensuring the system isn't PXE booting another boot.wim and similar. If you use anything like WDS or similar technologies for OS deployment, someone could have uploaded a bad boot.wim and has the system booting oddly that way as well.

But essentially my "ideas" remain the same. That wizard is not running from your normal install. It simply wouldn't be present to be run. SOMETHING is grabbing you during the boot process. Either a bad BCD entry (which safe mode would not have a problem with) or some other variant on that theme.

-Cliff
0
 
LVL 1

Assisted Solution

by:Azra Lyndsey
Azra Lyndsey earned 0 total points
ID: 40367601
We ever could get the server to come back to life, so something went whack, I ended up deleting the virtual install and creating a new one.

Thanks for your help!
0
 
LVL 1

Author Closing Comment

by:Azra Lyndsey
ID: 40375457
Good info on what might be going on here, sadly, I didn't have a chance to work this all the way out before I had to move on.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question