Forcing permissions Windows 7 64-bit

My network server can't access a new client notebook.  The server runs Windows 7 32-bit and the notebook Windows 7 64-bit.  Other clients on the network, including a desktop running 32-bit Windows 7, can access the notebook, and the notebook can access the server.  I've tried changing ownership of the disc, including by logging on with the default administrator account, but access is denied.  I've tried assigning full privileges to Everyone, but access is denied.  Please advise.
ddantesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JAN PAKULAICT Infranstructure ManagerCommented:
1 can you ping the client from server? (by name and by IP)

2 turn off firewall on client and try

3  disable temporary antivirus and try

4 lastly Try that
http://www.cexx.org/lspfix.htm
0
ddantesAuthor Commented:
Thank you.  I can ping the client from the server, and no packets are lost.  
Firewall and Antivirus are managed by McAfee, which came factory installed.  Turning off the firewall did not fix the issue.  Turning off real time antivirus scanning did not help.  I have not visited the link you provided yet.
0
JAN PAKULAICT Infranstructure ManagerCommented:
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

ddantesAuthor Commented:
I doubt it is a virus.  Other clients can access that client, and the client can access the server.  The server can access every other client.  There must be some unique issue with the server-client connection between these two machines.
0
JAN PAKULAICT Infranstructure ManagerCommented:
you could try 2 utitlities - depanding where the issue happens

1 if in application layer go with process monitor

http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

run it just before you attempt to access server

Or if it is on cable try
2 Wireshark (packet sniffer)

https://www.wireshark.org/
0
ddantesAuthor Commented:
I just discovered that the issue doesn't happen if the notebook is booted into a second operating system, also 64-bit Windows 7.  No problem with network access.  So I am thinking there is something about the user profile with the first operating system which is blocking access.  Any thoughts?
0
JAN PAKULAICT Infranstructure ManagerCommented:
if it is a domain enviroment remove from domain and add again

 is user getting temporary profile?
0
ddantesAuthor Commented:
It is a Workgroup environment.  Sorry I don't understand the question about getting a temporary profile.
0
JAN PAKULAICT Infranstructure ManagerCommented:
In Regedit

KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

f you have two folders starting with S-1-5 followed by some long numbers and one of them ended with .bak, you have to rename the .bak folder. To do this, follow these steps:


http://support2.microsoft.com/kb/947215
0
JAN PAKULAICT Infranstructure ManagerCommented:
As it is a workgroup

if you run from cmd

nslookup

and then type name of the server you cant access

are you getting the right ip? (for given server)

(under the user which doesn't work)
0
footechCommented:
Shouldn't be anything to do with the userprofile.  You should be able to access the machine whether a user is logged on or not.
Check the local adminstrators group membership on the notebook and make sure the account you're using from the server is in there.  Since you're in a workgroup environment the account you use has to be present on both machines.
What is the UNC that you're trying to use?  Just "\\notebook\c$"?
0
JAN PAKULAICT Infranstructure ManagerCommented:
Footech is Right - it shouldn't be User profile - unless there is custom proxy setting in his IE settings??

if you open Internet Explorer  

On the Internet Explorer window, click on Tools, then click on Internet Options.

On the Internet Options window, click the Connections tab, then click on the LAN settings button.

  Make sure that the Proxy Server  box is unchecked.

http://kb.linksys.com/Linksys/ukp.aspx?pid=80&vw=1&articleid=5452
0
David Johnson, CD, MVPOwnerCommented:
Windows 7 is not a server product, don't call it a server since it is just a workgroup computer.   All machines must be a member of the same workgroup i.e. WORKGROUP and a user with a password can be used for the shares.

shares have 2 levels of access (share level and NTFS file system level)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Daniel KlineSr. SharePoint DeveloperCommented:
With the clarification that you have a peer-to-peer network and not a client-server network, David is correct.  The workgroup name should determine access security.

Things to be aware of:
1.) Workgroups are NETBIOS names and should comply with NETBIOS standards.
2.) Workstation names likewise must comply with NETBIOS standards.
      There is no DNS service so the only way to resolve workgroup and Workstation names is by NETBIOS broadcast
3.) All workstations must be on the same network segment unless there is some type of NETBIOS over TCP routing.    (usually configured on the NIC).  NETBIOS is layer 2 and TCPIP is Layer 3.  NETBIOS will not route by default.
Another workaround is to add the IP address of the new notebook to the hosts file in Windows/System32/Drivers/etc on all the machines that need to access this workstation.

Good luck.  I hope this helps.
0
ddantesAuthor Commented:
Thank you.  However, adding the IP address of the new notebook to the hosts file did not help.   All network machines are members of the same workgroup and are on the same network subnet.

In User Accounts, I removed and then re-created stored credentials for accessing the notebook, and now it is accessible.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.