Solved

outlook anywhere not work and continious prompted login password

Posted on 2014-09-28
4
226 Views
Last Modified: 2014-11-29
hi,

i have exchange 2013 multi server role and exchange 2007 server, 90% of user are mover to exh 2013.

we use outlook 2010 sp2

i have 2 site, datacenter1 and datacenter2.

this week we have shutdown datacenter A for testing and have move the dag database  to exchange 2013 server in datacenter 2.

OWA work, active sync work but outlook anywhere dont work, it keep asking login password, when i set a new profile it detect exchange server and user and after that keep asking password!



we use outlook anywhere only internaly (this is replace mapi...).

i have take fidler trace, and its show outlook contact first all exchange 2007 cas, after that it contact autodiscover and take rpc connexion, its show user send authentification but server not respond:

Fiddler] ReadResponse() failed: The server did not return a response for this request. Server returned 0 bytes.

i have see that RpcClientAccessServer for the database point to server in datacenter  1, so i use adsiedit and change the ExchangeLegacyDN to point to servers in datacenter 2 and this have change the RpcClientAccessServer value but still not work

here my outlookanywhere configuration:

[PS] C:\Windows\system32>Get-OutlookAnywhere -Server mail01 |fl


RunspaceId                         : 34abb02b-c89a-4133-8935-7cc1bd604cb8
ServerName                         : mail01
SSLOffloading                      : False
ExternalHostname                   : mail.contoso.fr
InternalHostname                   : mail.contoso.fr
ExternalClientAuthenticationMethod : Ntlm
InternalClientAuthenticationMethod : Ntlm
IISAuthenticationMethods           : {Basic, Ntlm}
XropUrl                            :
ExternalClientsRequireSsl          : True
InternalClientsRequireSsl          : True
MetabasePath                       : IIS://mail01.contoso.fr/W3SVC/1/ROOT/Rpc
Path                               : D:\ExchSRV\FrontEnd\HttpProxy\rpc
ExtendedProtectionTokenChecking    : None
ExtendedProtectionFlags            : {}
ExtendedProtectionSPNList          : {}
AdminDisplayVersion                : Version 15.0 (Build 847.32)
Server                             : mail01
AdminDisplayName                   :
ExchangeVersion                    : 0.20 (15.0.0.0)
Name                               : Rpc (Default Web Site)
DistinguishedName                  : CN=Rpc (Default Web
                                     Site),CN=HTTP,CN=Protocols,CN=mail01,CN=Servers,CN=Exchange Administrative
                                     Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=contoso,CN=Microsoft
                                     Exchange,CN=Services,CN=Configuration,DC=contoso,DC=fr
Identity                           : mail01\Rpc (Default Web Site)
Guid                               : 27433534-49cf-4975-b25f-3616a7de4486
ObjectCategory                     : contoso.fr/Configuration/Schema/ms-Exch-Rpc-Http-Virtual-Directory
ObjectClass                        : {top, msExchVirtualDirectory, msExchRpcHttpVirtualDirectory}
WhenChanged                        : 28/09/2014 09:27:48
WhenCreated                        : 16/04/2014 11:23:18
WhenChangedUTC                     : 28/09/2014 07:27:48
WhenCreatedUTC                     : 16/04/2014 09:23:18
OrganizationId                     :
OriginatingServer                  : DC.contoso.fr
IsValid                            : True
ObjectState                        : Changed

Open in new window


ANY HELP PLZ?
0
Comment
Question by:cawasaki
  • 3
4 Comments
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 40348672
So, its Outlook Anywhere working internally but not externally? Vice versa? Or both? Are you using the same namespace for internal/external?

Did you configure the Outlook Anywhere URLs on the new server at the second datacenter?

How is your namespace configured? Do you have 2013 in both datacenters? Just one? Same certificate for both locations?

If 2007 is responding first it sounds like your DNS records for autodiscover may be pointing to your 2007 CAS. Have you updated your DNS to point to your 2013 CAS?
0
 

Author Comment

by:cawasaki
ID: 40350450
Hello
I use only outlook anywhere internally
I have change host file from
Client to redirect only autodiscover and other to only this exchange 2013 server but outlook still prompt login password and not opened
All is configuref like server in dacenter1 where outlook work without problem
0
 

Accepted Solution

by:
cawasaki earned 0 total points
ID: 40464054
hi,

its a missed config on exchange server with authentification method missed.
0
 

Author Closing Comment

by:cawasaki
ID: 40471404
found my self
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange 2013 certificate 8 37
Outlook 2016 backdated email without sending 6 30
Exchange 2010 Removal from Domain 6 24
why is pst smaller? 11 15
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question