PC will post and stop with the message, "insert boot media".

My personal PC was working fine until I tried to test-boot a bootstick I built for field use.
Now,  if turned on and left alone to come up, this PC will post and stop with the message, "insert boot media".  Now I must go to the BIOS and scroll down to select the boot vol, to have the thing come up to Windows 7 pro properly.

I am a traveling technician that supports Hewlett Packard mobile and desktop units. HP has a procedure for installing the serial number into a replaced motherboard using a boot stick for that purpose. After power up of a laptop and choosing the bootstick device, I am supposed to get to a window that asks to populate fields with serial number and other data. This seems to work on the refurb  motherboards supplied for replacement.

However, if the mobo UUID is not some correct value, the mobo is considered ‘locked’ and I must boot with the second stick to a file called “ SMC.bin”, to clear the UUID.    For background, I will include the boot procedure for this stick: “Hold the logo key and the up-and-down arrow keys and power on....release when HP logo appears”

A 2 gig stick (which is the subject of this issue) was formatted FAT and the SMC.bin file was copied to the root. I booted my desk PC with it to see if it was recognized. A white window with black lettering appeared asking to choose between three options. I took no action and  shut down the unit, and withdrew the stick. At next boot, the same window appeared, as though the stick was still in place. The window appeared several times, and I had to go to BIOS to choose the standard boot volume for normal ops. If I did not go to bios and choose the boot drive, the boot message comes up giving the three options (do not remember what they were).

The message has since changed to ‘insert bootable disk’.  At one point, MBR appeared in the message but has gone away.

Has this ‘boot file’ or part of it been placed on the boot volume? Why does the pointer go to this code and not the windows loader? How shall I look for it?

I do not believe system restore will help, because this code seems to exist on the boot vol apart from Windows.

Thanks for your assistance.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
you have to go into your bios, if you have more than 1 physical hard drive, you have to change your hard drive order, then go into the boot options select the boot order now select your boot priority.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
your problem is that the bios still is set to boot from the usb stick; so all you need to do is set that boot priority to your OS disk - a s said above
noxchoGlobal Support CoordinatorCommented:
Sounds pretty as a boot manager has been copied into your HDD or the USB stick is still connected. Have you changed anything in BIOS before you tried to boot from USB stick?
Exploring SQL Server 2016: Fundamentals

Learn the fundamentals of Microsoft SQL Server, a relational database management system that stores and retrieves data when requested by other software applications.

SteveDicoAuthor Commented:
1. The stick is NOT in the circuit.
2. Bios boot order: DVD, SSD.
SteveDicoAuthor Commented:
Where would I find the boot manager that may have  been copied into boot SSD?
noxchoGlobal Support CoordinatorCommented:
Try to do a FIXMBR which should update MBR of the SSD drive and replace all non Windows Boot Manager with original Windows 7 Boot manager.
Look here step by step instructions: http://www.tomshardware.com/news/win7-windows-7-mbr,10036.html
is there aDVd in the drive?  if so - remove it
or just set Bios with SSD as first device in boot priority
David Johnson, CD, MVPOwnerCommented:
boot with your installation disk. go to repair
from a command prompt
bcdedit /enum  (if you get an error message)
bcdedit /rebuildbcd
bcdboot x:\windows  (replace x: with the drive letter you see for your OS drive.)
SteveDicoAuthor Commented:



SteveDicoAuthor Commented:
THe boot order was okay but boot priority was not set to proper ssd.
SteveDicoAuthor Commented:
This was a config issue. It happened after booting with a usb stick. I may have gone into bios to mess with it but forgot I did.

Thanks for all your help.

"The simplest answer is usually the correct one.."

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.